X
點擊此處開啟此網站的行動版。

技術支援討論區

my firefox interface turned into yellow?

已張貼

my firefox interface turned into yellow suddenly, any thoughts how can i make it white?

my firefox interface turned into yellow suddenly, any thoughts how can i make it white?

被選擇的解決方法

Hi DolaaZ,

I've just read that this yellow background colour should only have been in use until midnight on December 31st.

Has it passed midnight in your timezone? Are you still seeing the yellow background colour?

Happy to write an easier-to-follow version of the above instructions if you still need it.

Happy new year!


Jayelbe

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 16.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

更多資訊

提出問題者

screen of my interface

screen of my interface
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158495 個答案

I see that you already attached a screenshot.

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can check the default colors. Also make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors :
    [X] "Allow pages to choose their own colors, instead of my selections above"
I see that you already attached a screenshot. <strike>Can you attach a screenshot?</strike> *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- You can check the default colors. Also make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors :<br />[X] "Allow pages to choose their own colors, instead of my selections above"

由 cor-el 於 修改

提出問題者

cor-el said

I see that you already attached a screenshot. Can you attach a screenshot?
  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can check the default colors. Also make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors :
    [X] "Allow pages to choose their own colors, instead of my selections above"

already checked, btw i didn't change anything in firefox options its just turned into yellow suddenly

''cor-el [[#answer-670573|said]]'' <blockquote> I see that you already attached a screenshot. <strike>Can you attach a screenshot?</strike> *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- You can check the default colors. Also make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors :<br />[X] "Allow pages to choose their own colors, instead of my selections above" </blockquote> already checked, btw i didn't change anything in firefox options its just turned into yellow suddenly
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158495 個答案

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You you post your troubleshooting information?

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You you post your troubleshooting information? *https://support.mozilla.org/kb/Using+the+Troubleshooting+Information+page
jscher2000
  • Top 10 Contributor
8760 個解決方法 71676 個答案

Hmm, my guess is that it's a temporary attention-getting device for the end-of-year fundraising campaign that appears below the search box.

If I reload the page (Ctrl+r or Ctrl+Shift+r) I can see the light gray ever-so-briefly before the yellow is drawn. To slow it down, you can open the Inspector in the lower part of the tab (Ctrl+Shift+i) and then reload.

Does it bug you enough to want to do a little surgery on the page? Firefox allows you to apply custom style rules to pages if you have an extra 5 minutes to set it up.

Hmm, my guess is that it's a temporary attention-getting device for the end-of-year fundraising campaign that appears below the search box. If I reload the page (Ctrl+r or Ctrl+Shift+r) I can see the light gray ever-so-briefly before the yellow is drawn. To slow it down, you can open the Inspector in the lower part of the tab (Ctrl+Shift+i) and then reload. Does it bug you enough to want to do a little surgery on the page? Firefox allows you to apply custom style rules to pages if you have an extra 5 minutes to set it up.
FredMcD
  • Top 10 Contributor
4255 個解決方法 59599 個答案

Do you have any add-ons that can change the page display?

Do you have any add-ons that can change the page display?
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158495 個答案

This is likely a new snippet that is now displayed on the about:home page.

See my second reply here:

This is likely a new snippet that is now displayed on the about:home page. See my second reply here: *[[/questions/1038807]] Who took a pee on Foxfire Start page; how get rid of yellow color?

提出問題者

cor-el said

This is likely a new snippet that is now displayed on the about:home page. See my second reply here:

so what to do now? disable hardware acceleration or start firefox in Safa Mode ?

''cor-el [[#answer-670678|said]]'' <blockquote> This is likely a new snippet that is now displayed on the about:home page. See my second reply here: *[[/questions/1038807]] Who took a pee on Foxfire Start page; how get rid of yellow color? </blockquote> so what to do now? disable hardware acceleration or start firefox in Safa Mode ?
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 個解決方法 40231 個答案
Did you read cor-el posting here - https://support.mozilla.org/en-US/questions/1038807#answer-670676 - ?

提出問題者

the-edmeister said

Did you read cor-el posting here - https://support.mozilla.org/en-US/questions/1038807#answer-670676 - ?

i started firefox with Safe Mode and the problem still persists

''the-edmeister [[#answer-670930|said]]'' <blockquote> Did you read cor-el posting here - https://support.mozilla.org/en-US/questions/1038807#answer-670676 - ? </blockquote> i started firefox with Safe Mode and the problem still persists
jscher2000
  • Top 10 Contributor
8760 個解決方法 71676 個答案

Hi DolaaZ, the rotating extras on the built-in Firefox home page are not add-ons, so they are not disabled in Safe Mode.

In order to modify the background, you can create a custom style rule and apply it to the page. There is an example in this post: https://support.mozilla.org/questions/1038807#answer-670676

Is that something you would like assistance in setting up?

Hi DolaaZ, the rotating extras on the built-in Firefox home page are not add-ons, so they are not disabled in Safe Mode. In order to modify the background, you can create a custom style rule and apply it to the page. There is an example in this post: https://support.mozilla.org/questions/1038807#answer-670676 Is that something you would like assistance in setting up?

提出問題者

anyone help me please i can't solve this problem ?

anyone help me please i can't solve this problem ?
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158495 個答案

Mozilla shows rotating snippets on the about:home page to run different campaigns and these changes regularly.

If you prefer not to see snippets on the about:home page or if there are problems with a snippet then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. Close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Mozilla shows rotating snippets on the about:home page to run different campaigns and these changes regularly. If you prefer not to see snippets on the about:home page or if there are problems with a snippet then you can set the <b>browser.aboutHomeSnippets.updateUrl</b> pref to an empty string on the <b>about:config</b> page. Delete the <b>storage\persistent\moz-safe-about+home</b> folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. Close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

提出問題者

cor-el said

Mozilla shows rotating snippets on the about:home page to run different campaigns and these changes regularly. If you prefer not to see snippets on the about:home page or if there are problems with a snippet then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. Close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can use this button to go to the currently used Firefox profile folder:
  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

is there is photos for this steps? because its very difficult for me to apply

''cor-el [[#answer-671904|said]]'' <blockquote> Mozilla shows rotating snippets on the about:home page to run different campaigns and these changes regularly. If you prefer not to see snippets on the about:home page or if there are problems with a snippet then you can set the <b>browser.aboutHomeSnippets.updateUrl</b> pref to an empty string on the <b>about:config</b> page. Delete the <b>storage\persistent\moz-safe-about+home</b> folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. Close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config </blockquote> is there is photos for this steps? because its very difficult for me to apply
jayelbe 50 個解決方法 293 個答案

選擇的解決方法

Hi DolaaZ,

I've just read that this yellow background colour should only have been in use until midnight on December 31st.

Has it passed midnight in your timezone? Are you still seeing the yellow background colour?

Happy to write an easier-to-follow version of the above instructions if you still need it.

Happy new year!


Jayelbe

Hi DolaaZ, I've just read that this yellow background colour should only have been in use until [https://fundraising.mozilla.org/saving-the-best-for-last/ midnight on December 31st]. Has it passed midnight in your timezone? Are you still seeing the yellow background colour? Happy to write an easier-to-follow version of the above instructions if you still need it. Happy new year! Jayelbe
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 個解決方法 40231 個答案

You can use this UserStyle - https://userstyles.org/styles/104618/about-home-hide-snippets - to block the snippets from appearing AND block changes to the background of the about:home page.

You'll need Stylish - https://addons.mozilla.org/en-US/firefox/addon/stylish/ - which is also available from the UserStyle page.

You can use this UserStyle - https://userstyles.org/styles/104618/about-home-hide-snippets - to block the snippets from appearing AND block changes to the background of the about:home page. You'll need Stylish - https://addons.mozilla.org/en-US/firefox/addon/stylish/ - which is also available from the UserStyle page.

提出問題者

jayelbe said

Hi DolaaZ, I've just read that this yellow background colour should only have been in use until midnight on December 31st. Has it passed midnight in your timezone? Are you still seeing the yellow background colour? Happy to write an easier-to-follow version of the above instructions if you still need it. Happy new year! Jayelbe

its just changed right now to HAPPY NEW YEAR .. thanks you :)

''jayelbe [[#answer-671956|said]]'' <blockquote> Hi DolaaZ, I've just read that this yellow background colour should only have been in use until [https://fundraising.mozilla.org/saving-the-best-for-last/ midnight on December 31st]. Has it passed midnight in your timezone? Are you still seeing the yellow background colour? Happy to write an easier-to-follow version of the above instructions if you still need it. Happy new year! Jayelbe </blockquote> its just changed right now to HAPPY NEW YEAR .. thanks you :)