X
點擊此處開啟此網站的行動版。

技術支援討論區

adobe installer helper will not work

已張貼

(Had to create a new forum account to get back on here). Anyway, my Firefox add-ons said that my Adobe Reader 9 was out of date and should be upgraded. So I've downloaded the adobe install helper but the wretched thing won't execute. Just says this program has "stopped working" then Windows fails to find a solution. I should now explain that I've recently upgraded my Dell Vostro 410 computer from WinXP to Windows 7 Pro (32 bit). Most things are running fine, but not this Adobe installer. Anyone got any thoughts, it must have happened to others as well. (Going off to start the Christmas dinner now!).

(Had to create a new forum account to get back on here). Anyway, my Firefox add-ons said that my Adobe Reader 9 was out of date and should be upgraded. So I've downloaded the adobe install helper but the wretched thing won't execute. Just says this program has "stopped working" then Windows fails to find a solution. I should now explain that I've recently upgraded my Dell Vostro 410 computer from WinXP to Windows 7 Pro (32 bit). Most things are running fine, but not this Adobe installer. Anyone got any thoughts, it must have happened to others as well. (Going off to start the Christmas dinner now!).

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

更多資訊

ideato 893 個解決方法 6250 個答案

Hello the latest is : http://get.adobe.com/reader/ Adobe Acrobat - Adobe PDF Plug-In For Firefox and Netscape 11.0.8.

Try to remove your old Adobe PDF Plug-In For Firefox and Netscape "9.4.0" version from Windows - Control Panel - Uninstall a program, go from : click on the Windows icon > Control Panel > Uninstall a program > Select the Adobe Reader 9.4.0 > click Uninstall > Yes > OK.

Now try to install the new one.


thank you

Hello the latest is : http://get.adobe.com/reader/ Adobe Acrobat - Adobe PDF Plug-In For Firefox and Netscape 11.0.8. Try to remove your old Adobe PDF Plug-In For Firefox and Netscape "9.4.0" version from Windows - Control Panel - Uninstall a program, go from : click on the Windows icon > Control Panel > Uninstall a program > Select the Adobe Reader 9.4.0 > click Uninstall > Yes > OK. Now try to install the new one. thank you

提出問題者

Strange....the file I downloaded from there was titled: install-reader11_uk_mssa_aaa_aih and that's what wouldn't work.

I eventually got the right file:

adberdr11010_en_US from here: http://get.adobe.com/uk/reader/enterprise/

However, I did get Adobe9 uninstalled successfully first. With thanks.

Strange....the file I downloaded from there was titled: install-reader11_uk_mssa_aaa_aih and that's what wouldn't work. I eventually got the right file: adberdr11010_en_US from here: http://get.adobe.com/uk/reader/enterprise/ However, I did get Adobe9 uninstalled successfully first. With thanks.