X
點擊此處開啟此網站的行動版。

技術支援討論區

cannot open steves-digicams

已張貼

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens


       greg@greg-desktop:~$ firefox steves-digicams.com
       (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
       greg@greg-desktop:~$
       This resulted in:
       Server not found
       Firefox can't find the server at www.steves-digicams.com.
       I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. 

Thank you...........

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens greg@greg-desktop:~$ firefox steves-digicams.com (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed greg@greg-desktop:~$ This resulted in: Server not found Firefox can't find the server at www.steves-digicams.com. I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. Thank you...........

被選擇的解決方法

You can try to disable IPv6 (check for other possible causes as well).

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • DivX Web Player version 1.4.0.233
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

應用程式

  • Firefox 34.0
  • 使用者代理:Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/34.0/Linux/en-US/

擴充套件

  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Auto-Sort Bookmarks 2.5 (sortbookmarks@bouanto)
  • Bookmark Deduplicator 1.2 (bookmarkdeduplicator@foxhatdev)
  • Click&Clean 4.1 (clickclean@hotcleaner.com)
  • ColorfulTabs 25.7 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Download Panel Tweaks 1.2.3 (downloadpaneltweaks@dagger2-addons.mozilla.org)
  • Download Status Bar 12.3.0 ({6c28e999-e900-4635-a39d-b1ec90ba0c0f})
  • DownThemAll! 2.0.17 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Duplicate in Tab Context Menu 1.0.9 (DuplicateInTabContext@schuzak.jp)
  • Hostname in Titlebar 3.0.1 (bughunter2@hostnameintitlebar)
  • New Tabs at the End 1.0 (new-tabs-at-end@forerunnerdesigns.com)
  • Open Bookmarks in New Tab 0.1.2012122901 (openbookmarkintab@piro.sakura.ne.jp)
  • PriceBlink 4.1 (info@priceblink.com)
  • ReminderFox 2.1.5.1 ({ada4b710-8346-4b82-8199-5de2b400a6ae})
  • Restart application 1.2.1 ({c0af4d2f-2ce4-9471-49e2-1e5ca8a57dd2})
  • Restart Button 0.1.5 (restartbutton@strk.jp)
  • Restart Firefox 0.5 (restart@restart.org)
  • Restartless Restart 9 (restartless.restart@erikvold.com)
  • RoboForm Lite 3.5.1 (xpirftoolbar@roboform.com)
  • Show my Password 2.0 ({cd617372-6743-4ee4-bac4-fbf60f35719e})
  • StumbleUpon 4.18 ({AE93811A-5C9A-4d34-8462-F7B864FC4696})
  • Tab Mix Plus 0.4.1.5.2 ({dc572301-7619-498c-a57d-39143191b318})
  • The Addon Bar (restored) 3.2 (the-addon-bar@GeekInTraining-GiT)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Ubuntu Firefox Modifications 2.9 (ubufox@ubuntu.com)
  • Ubuntu Online Accounts 0.5 (online-accounts@lists.launchpad.net)
  • Unhide Passwords 1.2.7.0 ({2e17e2b2-b8d4-4a67-8d7b-fafa6cc9d1d0})
  • Unity Websites integration 2014.07.01.beta ({2e1445b0-2682-11e1-bfc2-0800200c9a66})
  • Weather Forecast 0.1.5 (jid1-aqwHRwQpv3JUMs@jetpack)
  • KeeFox 1.4.4 (keefox@chris.tomlinson) (Inactive)
  • MozRepl 1.1beta2 (mozrepl@hyperstruct.net) (Inactive)
  • PassIFox 1.1.12 (passifox@hanhuy.com) (Inactive)
  • Password Exporter 1.2.1 ({B17C1C5A-04B1-11DB-9804-B622A1EF5492}) (Inactive)
  • Undo Closed Tabs Button 3.9.3 (undoclosedtabsbutton@supernova00.biz) (Inactive)
  • Unity Desktop Integration 3.0.2 (webapps-team@lists.launchpad.net) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: X.Org -- Gallium 0.4 on AMD RS780
  • adapterDeviceID: Gallium 0.4 on AMD RS780
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 3.0 Mesa 10.3.0
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • webglRenderer: X.Org -- Gallium 0.4 on AMD RS780
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

修改過的偏好設定

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141127110442
  • browser.startup.homepage: https://my.yahoo.com/|https://us-mg5.mail.yahoo.com/neo/launch?.rand=6k20dpbi72brm
  • browser.startup.homepage_override.buildID: 20141127110442
  • browser.startup.homepage_override.mstone: 34.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0
  • media.gmp-gmpopenh264.lastUpdate: 1413400129
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1419106968
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1419118149
  • places.history.expiration.transient_current_max_pages: 96554
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.soname.list:
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1418505915

其他

  • User JS: 否
  • 輔助功能: 否

提出問題者

I should now add that I have run firefox in safe mode and nothing changed. I can, however, access the same site with the ubuntu browser. I think I may have something set wrong in firefox. I can also access steves digicams from another machine, sitting right next to this one which also is running ubuntu 14.10 - this is a firefox problem.

I should now add that I have run firefox in safe mode and nothing changed. I can, however, access the same site with the ubuntu browser. I think I may have something set wrong in firefox. I can also access steves digicams from another machine, sitting right next to this one which also is running ubuntu 14.10 - this is a firefox problem.

提出問題者

I have now completely removed firefox and then re-installed. I still cannot get to steves-digicams although I can find steves.digicams, which is a bogus site.

I have now completely removed firefox and then re-installed. I still cannot get to steves-digicams although I can find steves.digicams, which is a bogus site.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

提出問題者

I still cannot steves-digicams (cannot find address). I have tried www.steves-digicams.com, steves-digicams.com, https://www.steves-digicams.com, http://www.steves-digicams.com, etc.

I have done everything suggested in the previous post. I have deleted all cookies and cache, made all setting agree, ran in safe mode, etc. I still have exactly the same problem. I can goto any other machine and goto that site with no problem. I can also goto that site with the ubuntu browser with no problem on this same machine. Oh, I have also restarted this machine several times to no avail.

I still cannot steves-digicams (cannot find address). I have tried www.steves-digicams.com, steves-digicams.com, https://www.steves-digicams.com, http://www.steves-digicams.com, etc. I have done everything suggested in the previous post. I have deleted all cookies and cache, made all setting agree, ran in safe mode, etc. I still have exactly the same problem. I can goto any other machine and goto that site with no problem. I can also goto that site with the ubuntu browser with no problem on this same machine. Oh, I have also restarted this machine several times to no avail.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

That link points to this page.

That link points to this page.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

http://www.steves-digicams.com/

Because of the way the link is set up, my blocking add-ons would not let me go to the site. I used Win IE, and this is what I got;

http://www.steves-digicams.com/ Because of the way the link is set up, my blocking add-ons would not let me go to the site. I used Win IE, and this is what I got;

提出問題者

You got the site I can get with everything but firefox, on a specific machine, works on all others. I am running ubuntu 14.10 (linux). When I try I am told the address cannot be found.

You got the site I can get with everything but firefox, on a specific machine, works on all others. I am running ubuntu 14.10 (linux). When I try I am told the address cannot be found.
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158511 個答案

選擇的解決方法

You can try to disable IPv6 (check for other possible causes as well).

You can try to disable IPv6 (check for other possible causes as well). *http://kb.mozillazine.org/Error_loading_websites

提出問題者

I went to where you suggested and started reading and studying my settings. I changed by preferences/advanced/network proxy setting from use system proxy settings to no proxy and the site just magically appeared! I probably have other things setup wrong but, until there is a new problem, I am going to leave everything else alone!

Thank you! (this has been a pesky one)

I went to where you suggested and started reading and studying my settings. I changed by preferences/advanced/network proxy setting from use system proxy settings to no proxy and the site just magically appeared! I probably have other things setup wrong but, until there is a new problem, I am going to leave everything else alone! Thank you! (this has been a pesky one)

提出問題者

I also read some more and somebody said I should change the proxy settings to "auto-detect proxy settings for this network" AND this worked too!

Thanks again!!

I also read some more and somebody said I should change the proxy settings to "auto-detect proxy settings for this network" AND this worked too! Thanks again!!
cor-el
  • Top 10 Contributor
  • Moderator
17530 個解決方法 158511 個答案

Tags aren't saved in a JSON backup, so making an HTML backup and deleting the current places.sqlite file(s) with Firefox closed and reimporting the HTML backup should work in case there is a problem with tags.

Tags aren't saved in a JSON backup, so making an HTML backup and deleting the current places.sqlite file(s) with Firefox closed and reimporting the HTML backup should work in case there is a problem with tags.