X
點擊此處開啟此網站的行動版。

技術支援討論區

How can I get my Bookmarks that ran across the top of my computer screen back?

已張貼

They are still in my Bookmarks tap, but the space across the top of the page is blank now. Thanks for your help!

They are still in my Bookmarks tap, but the space across the top of the page is blank now. Thanks for your help!

被選擇的解決方法

Hi Radicalreels, I'm not aware of any resolution-related limit on attachments on this forum, only file size limits. Since you only need the top bar, perhaps you can get under the limit by omitting the rest of the screen.

Did you ever try using the "Restore Defaults" button in the Customize dialog that I mentioned twice before?

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Facebook Video Calling Plugin
  • GEPlugin
  • Version 5.38.6.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nitro PDF Plug-in for Firefox and Chrome
  • npapicomadapter
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 15.0 r0
  • 5.1.31010.0
  • VLC media player Web Plugin 2.1.3

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

更多資訊

提出問題者

I am a wiz at making videos and even have a great knowledge of the computer too. This shouldn't be so darn hard to fix! If I make a screenshot, I am forced to shrink it down in order to post it here, but then it's too small to see.

i only know one day they vanished for no reason and no one seems to know what I am talking about here, so I will except the fact, I won't get them back now. I will try Google Crome.

Firefox was always my favorite, until this all happened. Thanks for trying at least...

I am a wiz at making videos and even have a great knowledge of the computer too. This shouldn't be so darn hard to fix! If I make a screenshot, I am forced to shrink it down in order to post it here, but then it's too small to see. i only know one day they vanished for no reason and no one seems to know what I am talking about here, so I will except the fact, I won't get them back now. I will try Google Crome. Firefox was always my favorite, until this all happened. Thanks for trying at least...
cor-el
  • Top 10 Contributor
  • Moderator
17588 個解決方法 159104 個答案

You can usually set the compression level of a JPG or PNG image to make the file size smaller. You can also crop the image and only leave relevant content. You can do such a manipulation in an image edit program.

You can usually set the compression level of a JPG or PNG image to make the file size smaller. You can also crop the image and only leave relevant content. You can do such a manipulation in an image edit program.

提出問題者

Making pictures is what I do. I am quite familiar how to crop too. Notice I did that on my one photo, but the toolbar runs the whole screen and I had to shrink it down as well. Now then, how do I get my toolbar back? This seems to be a problem you could use so help and advice on.

Let's not turn this into a battle of wits, this isn't Yahoo.

I offered to exit, but I won't mark it as solved, because it isn't. I will ask one on my friends for help... no hard feelings!

Making pictures is what I do. I am quite familiar how to crop too. Notice I did that on my one photo, but the toolbar runs the whole screen and I had to shrink it down as well. Now then, how do I get my toolbar back? This seems to be a problem you could use so help and advice on. Let's not turn this into a battle of wits, this isn't Yahoo. I offered to exit, but I won't mark it as solved, because it isn't. I will ask one on my friends for help... no hard feelings!

提出問題者

I just went to Google Crome... never used it before, took seconds to add all my old bookmarks! So why can't it be as easy here?

I just went to Google Crome... never used it before, took seconds to add all my old bookmarks! So why can't it be as easy here?
jscher2000
  • Top 10 Contributor
8799 個解決方法 71970 個答案

選擇的解決方法

Hi Radicalreels, I'm not aware of any resolution-related limit on attachments on this forum, only file size limits. Since you only need the top bar, perhaps you can get under the limit by omitting the rest of the screen.

Did you ever try using the "Restore Defaults" button in the Customize dialog that I mentioned twice before?

Hi Radicalreels, I'm not aware of any resolution-related limit on attachments on this forum, only file size limits. Since you only need the top bar, perhaps you can get under the limit by omitting the rest of the screen. Did you ever try using the "Restore Defaults" button in the Customize dialog that I mentioned twice before?

提出問題者

Problem never solved....

Problem never solved....
jscher2000
  • Top 10 Contributor
8799 個解決方法 71970 個答案

Hi Radicalreels, I can't tell whether your response is "Yes, I tried that, and it didn't help" or "I'm giving up."

Hi Radicalreels, I can't tell whether your response is "Yes, I tried that, and it didn't help" or "I'm giving up."
cor-el
  • Top 10 Contributor
  • Moderator
17588 個解決方法 159104 個答案

I usually zoom images out if I think that there are wider than necessary or use a higher compression setting.

It shouldn't be that difficult to have the bookmarks show as there are basically three requirements:

  • Bookmarks Toolbar visible (View > Toolbars).
  • Bookmarks Toolbar items positioned on the Bookmarks Toolbar (View > Toolbars > Customize)
  • Bookmarks should be in the Bookmarks Toolbar folder (Bookmarks > Show All Bookmarks)

If they still do not show and you are also not able to drag a link on the Bookmarks Toolbar or create a new bookmark via the right-click context menu then there might be a problem with the places.sqlite database file.

I usually zoom images out if I think that there are wider than necessary or use a higher compression setting. It shouldn't be that difficult to have the bookmarks show as there are basically three requirements: *Bookmarks Toolbar visible (View > Toolbars). *Bookmarks Toolbar items positioned on the Bookmarks Toolbar (View > Toolbars > Customize) *Bookmarks should be in the Bookmarks Toolbar folder (Bookmarks > Show All Bookmarks) If they still do not show and you are also not able to drag a link on the Bookmarks Toolbar or create a new bookmark via the right-click context menu then there might be a problem with the places.sqlite database file. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox

提出問題者

I am not seeing a "Bookmarks Toolbar folder" anywhere. This is what I see...

I am not seeing a "Bookmarks Toolbar folder" anywhere. This is what I see...
jscher2000
  • Top 10 Contributor
8799 個解決方法 71970 個答案

It's hard to read at this resolution, but I think "Bookmarks Toolbar Items" is exactly where it is supposed to be at the left end of the Bookmarks Toolbar, and you have the Bookmarks Toolbar turned on, so that is correct as well.

Is there anything odd about the name of the first bookmark or folder on the Bookmarks Toolbar? You can check that by using either:

  • The Bookmarks Menu button on the main toolbar (looks like a clipboard, mousing over Bookmarks Toolbar, and viewing the items below "View Bookmarks Toolbar")
  • The Library dialog (Ctrl+Shift+b)
It's hard to read at this resolution, but I think "Bookmarks Toolbar Items" is exactly where it is supposed to be at the left end of the Bookmarks Toolbar, and you have the Bookmarks Toolbar turned on, so that is correct as well. Is there anything odd about the name of the first bookmark or folder on the Bookmarks Toolbar? You can check that by using either: * The Bookmarks Menu button on the main toolbar (looks like a clipboard, mousing over Bookmarks Toolbar, and viewing the items below "View Bookmarks Toolbar") * The Library dialog (Ctrl+Shift+b)
cor-el
  • Top 10 Contributor
  • Moderator
17588 個解決方法 159104 個答案

You have the Bookmarks Toolbar visible and you have the Bookmarks Toolbar items on the Bookmarks Toolbar (zooming the image confirms this), so if you do not see any bookmarks on that bar then there either are no bookmarks in that folder or there is a problem with the bookmarks.

You have the Bookmarks Toolbar visible and you have the Bookmarks Toolbar items on the Bookmarks Toolbar (zooming the image confirms this), so if you do not see any bookmarks on that bar then there either are no bookmarks in that folder or there is a problem with the bookmarks.
eb88 0 個解決方法 8 個答案

Thank you for your diligence, Firefox pros. I finally figured out a fix for my problem, and now my bookmarks show up across the bookmarks toolbar ribbon, where before I had only that pesky folder entitled "bookmarks" or "from Google Chrome." Because my other computers WERE able to give me this Firefox ability, I knew there had to be a way.

So, RadicalReels, in case this helps, I had to manually open "Show all bookmarks" and then, when I had the ones I knew needed to be in that horizontal ribbon, I hand "selected all" and dragged them half an inch to the left to the folder entitled "Bookmarks Toolbar" (I think, or one of them) Trial and error, and it might work for you. Another option that worked was to manually drag each bookmark from that "Show all bookmarks" box up into the horizontal ribbon, but of course the "select all" and then drag into folder was MUCH faster.

Hope this helps!?

Good luck. Of course, now I will have to figure out how to get Chrome and Firefox to update one another as I switch back and forth, but I'll save that for next week. :-)

EB

Thank you for your diligence, Firefox pros. I finally figured out a fix for my problem, and now my bookmarks show up across the bookmarks toolbar ribbon, where before I had only that pesky folder entitled "bookmarks" or "from Google Chrome." Because my other computers WERE able to give me this Firefox ability, I knew there had to be a way. So, RadicalReels, in case this helps, I had to manually open "Show all bookmarks" and then, when I had the ones I knew needed to be in that horizontal ribbon, I hand "selected all" and dragged them half an inch to the left to the folder entitled "Bookmarks Toolbar" (I think, or one of them) Trial and error, and it might work for you. Another option that worked was to manually drag each bookmark from that "Show all bookmarks" box up into the horizontal ribbon, but of course the "select all" and then drag into folder was MUCH faster. Hope this helps!? Good luck. Of course, now I will have to figure out how to get Chrome and Firefox to update one another as I switch back and forth, but I'll save that for next week. :-) EB

提出問題者

I had another issue start this morning with half the screen on the left being my email and the one on the right being the start page! That's it, I am using Google Crome and adding passwords to my places in the TOOLBAR that no one could help me get back.

I will be deleting firefox now, because it's worthless to me now.

Good luck to you all...

I am done!

I had another issue start this morning with half the screen on the left being my email and the one on the right being the start page! That's it, I am using Google Crome and adding passwords to my places in the TOOLBAR that no one could help me get back. I will be deleting firefox now, because it's worthless to me now. Good luck to you all... I am done!
jscher2000
  • Top 10 Contributor
8799 個解決方法 71970 個答案

Hi Radicalreels, if a page opens in the sidebar instead of in the actual tab, that can be caused by using a link or button in the page to bookmark it. To resolve the issue, you would need to right-click the bookmark, call up the Properties dialog, and uncheck the box for "Load this bookmark in the sidebar".

Hi Radicalreels, if a page opens in the sidebar instead of in the actual tab, that can be caused by using a link or button in the page to bookmark it. To resolve the issue, you would need to right-click the bookmark, call up the Properties dialog, and uncheck the box for "Load this bookmark in the sidebar".