X
點擊此處開啟此網站的行動版。

技術支援討論區

sound in firefox stops after a while.

已張貼

restarting helps but sound goes away after, starting a new thread because the closest one was archived

The sound also stops on youtube videos some of the times but not all. restarting in safe mode does not help.

restarting helps but sound goes away after, starting a new thread because the closest one was archived The sound also stops on youtube videos some of the times but not all. restarting in safe mode does not help.

被選擇的解決方法

Contact the site support and tell them everything.

BTW, if you run the game without any other windows . . . . . . .

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Picasa plugin
  • Shockwave Flash 15.0 r0
  • Shockwave Flash 13.0 r0
  • 3.0.40624.0
  • Winamp Application Detector

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Your System Details shows;

Installed Plug-ins

Shockwave Flash 15.0 r0 Shockwave Flash 13.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v16.0.0.235 http://get.adobe.com/flashplayer/


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Your System Details shows; Installed Plug-ins Shockwave Flash 15.0 r0 Shockwave Flash 13.0 r0 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''v16.0.0.235 http://get.adobe.com/flashplayer/''' ------------ If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

由 FredMcD 於 修改

提出問題者

Tried all the steps except disabling hardware acceleration since I had already tried that before.

Still no joy.

Sound works for about a half hour then suddenly stops in you tube videos and other flash places.

Tried all the steps except disabling hardware acceleration since I had already tried that before. Still no joy. Sound works for about a half hour then suddenly stops in you tube videos and other flash places.

提出問題者

I have an update. The program that seems to be where the sound stops is a blitz chess program on Gameknot.com. I messaged them and they said their game requires no flash. This may be true (I have no access to their code) but when the sounds stops on their game, youtube videos stop working as well.

I have an update. The program that seems to be where the sound stops is a blitz chess program on Gameknot.com. I messaged them and they said their game requires no flash. This may be true (I have no access to their code) but when the sounds stops on their game, youtube videos stop working as well.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Have you tried watching a YouTube video only? Please do.

Have you tried watching a YouTube video only? Please do.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Did you take care of the Shockwave Flash problem? 12/11/14 12:01 AM

Did you take care of the Shockwave Flash problem? '''[https://support.mozilla.org/en-US/questions/1035594#answer-663365 12/11/14 12:01 AM]'''

提出問題者

Flash is cleaned up. sitting at v16 with no other versions left. I;ll run some youtube videos while I work.

Flash is cleaned up. sitting at v16 with no other versions left. I;ll run some youtube videos while I work.

提出問題者

OK a day of not using the blitz chess page and just running youtube videos. even running three at a time while I was downstairs. No crashing sound.

9 minutes of gameknot.com blitz and sound is gone. clearly the issue is with gameknot but heres the thing. Ive been using that site for 6 years. the issue used to take days or weeks to hit now it takes hours or even minutes.

OK a day of not using the blitz chess page and just running youtube videos. even running three at a time while I was downstairs. No crashing sound. 9 minutes of gameknot.com blitz and sound is gone. clearly the issue is with gameknot but heres the thing. Ive been using that site for 6 years. the issue used to take days or weeks to hit now it takes hours or even minutes.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

選擇的解決方法

Contact the site support and tell them everything.

BTW, if you run the game without any other windows . . . . . . .

Contact the site support and tell them everything. BTW, if you run the game without any other windows''' . . . . . . .'''

提出問題者

I just ran the game on chrome instead. No problems with youtube crashing on firefox anymore. site support suggested running on chrome or IE. I told them that was not a solution. but for mozilla purposes I figure this issue can be put to bed. It appears to be something weird in their code. thanks for all the suggestions.

dan

I just ran the game on chrome instead. No problems with youtube crashing on firefox anymore. site support suggested running on chrome or IE. I told them that was not a solution. but for mozilla purposes I figure this issue can be put to bed. It appears to be something weird in their code. thanks for all the suggestions. dan
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Glad to help. Good Luck.

Glad to help. Good Luck.
gilbav 0 個解決方法 3 個答案

I'm not sure cIearing firefox and blaming gameknot is justified. I have a very similar problem when playing on another chess site, chess.com. The problem started with firefox 34. Every now and then the sound goes off. I think it may happen more often if I use chess.com and youtbe simultaneously. Refreshing the page ususallly does not help, and I have to restart firefox. Furthermore, it seems that I cannot play sounds with any other program until I close firefox.

I'm not sure cIearing firefox and blaming gameknot is justified. I have a very similar problem when playing on another chess site, chess.com. The problem started with firefox 34. Every now and then the sound goes off. I think it may happen more often if I use chess.com and youtbe simultaneously. Refreshing the page ususallly does not help, and I have to restart firefox. Furthermore, it seems that I cannot play sounds with any other program until I close firefox.

由 gilbav 於 修改

提出問題者

yes I had the same issue. when the sound stopped in the blitz game, it also often nuked sound in youtube and most of the time the videos started giving errors and looping after 3-4 seconds. If there are more programs than gameknot this happens with then perhaps the issue is not as resolved as I thought. For the moment I'm playing using chrome and keeping Firefox as my browser for the rest.

yes I had the same issue. when the sound stopped in the blitz game, it also often nuked sound in youtube and most of the time the videos started giving errors and looping after 3-4 seconds. If there are more programs than gameknot this happens with then perhaps the issue is not as resolved as I thought. For the moment I'm playing using chrome and keeping Firefox as my browser for the rest.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

A suggestion if you please;

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox.

Then test those sites together. Is the problem still there?

A suggestion if you please; Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Then test those sites together. Is the problem still there?

提出問題者

I have tried safe mode before. At first I thought the problem was solved but it merely took longer before crashing. windows not mac but I do know how to start in safe mode, no problem

I have tried safe mode before. At first I thought the problem was solved but it merely took longer before crashing. windows not mac but I do know how to start in safe mode, no problem
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective

提出問題者

like i said. I tried it already. with all add-ons disabled it still crashed the audio after a while.

like i said. I tried it already. with all add-ons disabled it still crashed the audio after a while.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

Create a new Firefox profile. Do not make any changes to the blank. Now try to access those web sites.


https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Windows: 32-bit C:\Program Files\Mozilla Firefox\firefox.exe -p 64-bit C:\Program Files (x86)\Mozilla Firefox\firefox.exe -p Mac: Navigate to /Applications/Utilities. Open the Terminal application. In the Terminal application, enter the following: /Applications/Firefox.app/Contents/MacOS/firefox-bin -p Linux: In Terminal run: firefox –P For users who have one or more builds from mozilla.org this will not work. It would be best to have the full path so if you had placed the untared contents in a folder in /home it would be /home/<username>/foldername/firefox/firefox –P An easy way would be not to do it in a terminal but in say a launcher since you have to point it to the firefox script in Firefox folder you can then add –P on end. You can also have the exact "profilename" after the -P so Firefox will start with that Profile.

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Create a new Firefox profile. Do not make any changes to the blank. Now try to access those web sites. ----------- '''https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles''' '''Windows: 32-bit''' C:\Program Files\Mozilla Firefox\firefox.exe -p '''64-bit''' C:\Program Files (x86)\Mozilla Firefox\firefox.exe -p '''Mac:''' Navigate to '''/Applications/Utilities.''' Open the Terminal application. In the Terminal application, enter the following: /Applications/Firefox.app/Contents/MacOS/firefox-bin -p '''Linux:''' In '''Terminal''' run: firefox –P For users who have one or more builds from mozilla.org this will not work. It would be best to have the full path so if you had placed the untared contents in a folder in /home it would be /home/<username>/foldername/firefox/firefox –P An easy way would be not to do it in a terminal but in say a launcher since you have to point it to the firefox script in Firefox folder you can then add –P on end. You can also have the exact "profilename" after the -P so Firefox will start with that Profile. '''https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile''' '''https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles'''