搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Chinese type characters appear on my screen. Have a png to show.

  • 4 回覆
  • 436 有這個問題
  • 59776 次檢視
  • 最近回覆由 streigh

more options

See above. Will attach screenshot.

被選擇的解決方法

hello, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove it.

Disable or remove Add-ons

從原來的回覆中察看解決方案 👍 94

所有回覆 (4)

more options

Novice here guys/gals so patience please. Didn't see where to attach the png in the initial question area. Hope this screenshot helps....

The only difference in software, download is I had tried the LastPass program (now deleted) but can't see that would effect things. Not 100% sure.

Any ideas/response is appreciated.

more options

This issue with Chinese characters showing in the user interface has been reported several times, but unfortunately no cause and cure is currently known.

See this thread.

  • [/questions/1027393] Active Tab has floating chinese characters as well as the tab name how do I get rid of this?

It you use a custom theme then try the default theme.

more options

選擇的解決方法

hello, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove it.

Disable or remove Add-ons

more options

THANK YOU Disabled site advisor and the problem is resolved