搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

With Firefox 34.0 (on Windows 8.1), after opening a few tabs, those to the right become overlaid by Asian text characters, obscuring the English tab titles.

  • 14 回覆
  • 33 有這個問題
  • 1 次檢視
  • 最近回覆由 ggsmith

more options

This Just started happening after upgrading to Firefox 34.0. Problem replicates on both a desktop and a notebook PC I have. Both are protected by McAfee Total Protection and Malwarebytes. Only language used on either PC is English. A single line of Asian (Japanese maybe) characters (possibly several Asian tab titles, side-by-side) floats over the English tab titles apparently on a higher layer. Have a screenshot if required. Thx.

所有回覆 (14)

more options

Hi Rocksoft, send the saved screenshot by clicking the Browse... button below the Post your reply box.

Thanks

more options

Screenshot attached...

more options

Are you using the default theme?

See also:

  • [/questions/1027393] Active Tab has floating chinese characters as well as the tab name how do I get rid of this?
more options

Good question. I was not using the default 34.0 theme, but had installed the 'FT DeepDark 11.3.1' theme. Today, I was going to see if reverting to the default 34.0 theme would make a difference (i.e. a fix), but when I went to first replicate the issue (with 'DeepDark' still active), I could not. Most odd... I wonder if anyone can read what the characters are saying - maybe that could point to their purpose/source(?) Btw, read the other thread you supplied on a similar issue; thx, certainly close, but in my case, Asian text spans more than just the active tab.

more options
more options

Please, would you mind to try to see if you still have the problem when you start Windows in "safe mode" ? When you start Firefox in "safe mode", with and without all plugins and addons activated ? I believe the problem is related to an infection, but I could be wrong.

more options

To follow-up on my own post of 12/6/14 8:29 PM, the Asian characters problem did reappear (while running with the 'FT DeepDark 11.3.1' theme) later that night; new screenshot below. I'll re-try tomorrow with Windows and/or Firefox in 'safe mode' to see if either stops it from happening.

more options

If you think it is linked to the theme, then delete it, to see if the problem is still here (it's very easy to reinstall it, no ? ). But I have a doubt...

more options

hello Rocksoft, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present.

Disable or remove Add-ons

more options

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins"

If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions.

more options

Sorry for the silence; big personal events intervened. Have removed 'FT DeepDark 11.3.1' theme and reverted to default to see if Asian characters problem reoccurs (already experienced it today). Hesitant to remove McAfee Site Advisor at this point, as am aware there have been some past glitches with Firefox, but I suspect the Asian characters issue is unrelated. Nonetheless, will include it in my trials. Thx.

more options

Hello Rocksoft, philipp's above reply and cor-el's above reply are correct indeed, mcafee site advisor extension is related to the issue see also :

https://support.mozilla.org/en-US/questions/1034555#answer-661903

https://support.mozilla.org/en-US/questions/1034692

thank you

more options

Thanks. Disabled McAfee Site Advisor and problem has not reoccurred so far (after 2 hrs browsing). "Fix" works, but most curious, so will see if same problem is ID'd on McAfee website and post if they have any insight.

more options

cor-el said

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins" If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions.

I have this problem as well, using 34.0 on W7 64 bit. I disabled Mcafee Site adviser and the kanji characters went away. I re-enabled Site Adviser and they have not returned yet. Note that I was seeing the characters in my tabs headers, menus, and in the middle of Facebook's newsfeed. I suspect Mcafee has not updated their software to comply with whatever changed in the 34.0 release. I had issues with McAfee not keeping up with Mozilla before. I will try to see if they are aware of the issue.