搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I stop the Welcome to Firefox tab from opening every time I open Firefox?

  • 13 回覆
  • 9 有這個問題
  • 3190 次檢視
  • 最近回覆由 stringboi

more options

I have read two ways to try and stop this in the help but they either did not apply or I could not do what they suggest.

Every time I open Firefox of late the Welcome to fire fox tab opens along with my home page. It is only a small annoyance to turn it off each time but I would like to stop it from happening. What can I do?

I found another where they say to delete something out of the about.config but I was not able to delete the line. I could not find how to delete a line out of the about config.

被選擇的解決方法

CoryMH said

Hello, I am assuming you followed this article: Firefox says it's just updated every time it starts - how to fix. Note that the latest is Firefox 33.1 (your user agent is showing 33.0), so if you aren't using the latest, try updating again and see if that causes the page to show up for the last time. If the above didn't work, try going through How to fix preferences that won't save. It could be a third party application such as an antivirus preventing your preferences from being updated, or a user.js file. Which about:config line were you thinking of deleting? I don't think you can remove entries from the configuration, unless you added it yourself and the remove it from the prefs.js file. You can reset preferences to default or modify their values. It is not safe to blindly change your configuration as it does affect how Firefox runs.

I use version 34 and have the same oroblem

從原來的回覆中察看解決方案 👍 0

所有回覆 (13)

more options

Hello,

I am assuming you followed this article: Firefox says it's just updated every time it starts - how to fix. Note that the latest is Firefox 33.1 (your user agent is showing 33.0), so if you aren't using the latest, try updating again and see if that causes the page to show up for the last time.

If the above didn't work, try going through How to fix preferences that won't save. It could be a third party application such as an antivirus preventing your preferences from being updated, or a user.js file.

Which about:config line were you thinking of deleting? I don't think you can remove entries from the configuration, unless you added it yourself and the remove it from the prefs.js file. You can reset preferences to default or modify their values. It is not safe to blindly change your configuration as it does affect how Firefox runs.

more options

browser.feeds.showFirstRunUI = false ?

more options

browser.feeds.showFirstRunUI doe not appear in my about:config to change to false.

more options

https://support.mozilla.org/en-US/questions/921027 this is where I tried first but was unable to find a way to delete anything as suggested. If it were a third party application such as an antivirus preventing preferences from being updated, or a user.js file how would I discover it or deal with it? I do not know how to go about this.

Your suggestions do not seem to address my problem tho thru attempting to change my preferences in customization I discovered that changes are not remaining after I make them.

The version my browser says it is running is 33.1 when I check it in about Firefox.

more options

Please see this article as it provides steps you can take for a variety of scenarios that cause preferences to not be saved:

more options

I read thru most of the article but much of it scares me. I do not like messing inside files like it suggests since I do not know what things mean in them.

I downloaded and found a few malware objects to remove but nothing stopped the problem I'm having of not being able to change customization or stop the update each time I open Firefox and the extra welcome tab.

The browser seems to work fine, tho, there is jsut these extra couple of annoyances. I may find others as time goes on and would like to fix this but so far nothing is helping.

more options

I did a browser reset and this seems to have fixed the problem either that or the numerous restarts but it seems to be fine again.

Thanks to all that tried to help.

more options

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

選擇的解決方法

CoryMH said

Hello, I am assuming you followed this article: Firefox says it's just updated every time it starts - how to fix. Note that the latest is Firefox 33.1 (your user agent is showing 33.0), so if you aren't using the latest, try updating again and see if that causes the page to show up for the last time. If the above didn't work, try going through How to fix preferences that won't save. It could be a third party application such as an antivirus preventing your preferences from being updated, or a user.js file. Which about:config line were you thinking of deleting? I don't think you can remove entries from the configuration, unless you added it yourself and the remove it from the prefs.js file. You can reset preferences to default or modify their values. It is not safe to blindly change your configuration as it does affect how Firefox runs.

I use version 34 and have the same oroblem

more options

Hi davidjroth2002

What did you do from the preferences not saved article?

Did you delete the prefs.js file in the profile folder?

You can also try to rename (or delete) the compatibility.ini file in the profile folder.

You can use this button to go to the currently used Firefox profile folder:

more options

SOLVED!!!

I found out what it was, I hade set my homepage to Gmail while the Manage Sync window was still open and it added both tabs to my startup screen.

Thank you all for your responses.....it was user error =(

由 stringboi 於 修改

more options

kluu said

I have read two ways to try and stop this in the help but they either did not apply or I could not do what they suggest. Every time I open Firefox of late the Welcome to fire fox tab opens along with my home page. It is only a small annoyance to turn it off each time but I would like to stop it from happening. What can I do? I found another where they say to delete something out of the about.config but I was not able to delete the line. I could not find how to delete a line out of the about config.

davidjroth2002 said

CoryMH said
Hello, I am assuming you followed this article: Firefox says it's just updated every time it starts - how to fix. Note that the latest is Firefox 33.1 (your user agent is showing 33.0), so if you aren't using the latest, try updating again and see if that causes the page to show up for the last time. If the above didn't work, try going through How to fix preferences that won't save. It could be a third party application such as an antivirus preventing your preferences from being updated, or a user.js file. Which about:config line were you thinking of deleting? I don't think you can remove entries from the configuration, unless you added it yourself and the remove it from the prefs.js file. You can reset preferences to default or modify their values. It is not safe to blindly change your configuration as it does affect how Firefox runs.

I use version 34 and have the same oroblem

Thanks for your suggestions, but it seems that I had set Gmail to my homepage while the Manage Sync tab was still open, and it set both tabs to my homepage. I had just now noticed every time I hit the Home button another Manage Sync tab would open. Lightbulb immediately went off =)

由 stringboi 於 修改

more options

cor-el said

You can check the home page setting:
  • Tools > Options > General > Startup: Home page
Firefox supports multiple home pages separated by '|' (pipe) symbols. There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

This was my issue, I had accidently set two open tabs (Gmail and Manage Sync) as my homepage. All fixed!