搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My up-to-date Firefox refuses to open the Coursera website, though everything else opens perfectly. The link is www.coursera.org. The site opens in Chrome.

  • 7 回覆
  • 5 有這個問題
  • 1128 次檢視
  • 最近回覆由 FredMcD

more options

My Firefox used to have no problems earlier with opening this website. However, since the last two updates, it will just not open the site. I can see the Coursera logo spinning in circles for ever, but the page does not open.

There is no other problem. I tried emptying the cache already.

I am using a Windows 8.1 OS on a Dell laptop that is just over a year old. There are no memory issues, no viruses, no firewall-issues. So where is the problem? My Flash and other plugins are up-to-date and working just fine.

Dr. Taher

被選擇的解決方法

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


If that does not help; Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Reload the webpage while bypassing the cache

  • Hold down the Shift key and click the Reload button with a left click.
  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Clear the cache and the cookies from sites that cause problems.

Clear the Cache: Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

Remove Cookies from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Dear Jayakumar,

My offline cache has 0 bytes, and therefore nothing to clear.

I removed the individual cookies related to coursera, but it still does not load.

The reload does not work.

Thank you for your effort.

Taher

more options

選擇的解決方法

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


If that does not help; Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Dear Fred,

Thank you. I had no toolbars, but the only recent app I had downloaded - a program, actually, was Dragon Naturally Speaking - and this program had installed a plugin on Firefox to enable speech recognition on different websites. I also had an avast plugin on my FF. I decided to first disable Dragon plugin. I also deleted Coursera from the History as you had suggested. Then, I re-attempted the opening of the site, and voila! It opened as it used to, earlier.

So the Dragon Plugin was the culprit.

Thank you for the input.

Taher

more options

You should be able to install Dragon plugin, and disable it for Coursera.

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find the plugin, and set it to Never or Ask. This action will only effect that one site.

more options

Thank you, Fred. How can I do this?

Regards,

Taher

more options

I posted the instructions above.