搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

can't zoom gmaps in satellite view

  • 6 回覆
  • 2 有這個問題
  • 9 次檢視
  • 最近回覆由 cor-el

more options

In gmaps, satellite view, the street names and the satellite view are not linked. If I zoom in or out, the satellite view remains fixed, while the streets and labels zoom. Similarly, if I drag the map, the street labels move, but not the satellite map itself. I tried updating Mozilla to 33.0.3, re-started, and the problem persists. I have no problem in Internet Explorer.

In gmaps, satellite view, the street names and the satellite view are not linked. If I zoom in or out, the satellite view remains fixed, while the streets and labels zoom. Similarly, if I drag the map, the street labels move, but not the satellite map itself. I tried updating Mozilla to 33.0.3, re-started, and the problem persists. I have no problem in Internet Explorer.

所有回覆 (6)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

I've tried this, but the problem persists. In Safe Mode, as per instructions above, gmaps did work. The street grid names and the satellite image of same, moved together when I zoomed or dragged.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

This did not solve the problem. That "use hardware acceleration when available" was already checked. I restarted Firefox and the issue still remains.

more options

I have now turned OFF "hardware acceleration", and the problem seems to be resolved. I hope that won't affect other applications I have. Thank you for your help!