搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Asian words poping up on the Menu Bar and Tabs on Firefox Why?

  • 11 回覆
  • 73 有這個問題
  • 1543 次檢視
  • 最近回覆由 FredMcD

more options

Have you checked our known issues page? If your issue is not there, please provide a detailed description here: Yes this has been happening to me only on Firefox. I have used Malwarebytes Anti-malware(it stops a lot this software) to protect from this. But it is still occurring! I have McAfee as my principle anti-virus and us also a very good malware called Trojan Killer this operates in the background like Malwarebytes Anti-malware. And monthly or bi-weekly I download the new version of Adwcleaner which cleans crap out of everything, registry, malware ads, popup ads etc. So why this is happening with the Asian Lettering is baffling it is on Windows 7 as my OS. It is also annoying too you can not tell what the tabs are on the menu of Firefox, the Asian words cover or distort the screen!!!! If I rebot the computer it will be gone for a couple of hours and then slowly come back on Firefox's tabs! Any Ideas????? Quickmilt

所有回覆 (11)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Do a clean reinstall and delete the Firefox program folder before (re)installing a fresh copy of the current Firefox release.

If possible uninstall your current Firefox version to cleanup the Windows registry and settings in security software.

  • Do NOT remove "personal data" when you uninstall your current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including data in profiles created by other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (32 bit Windows) "C:\Program Files\Mozilla Firefox\"
  • (64 bit Windows) "C:\Program Files (x86)\Mozilla Firefox\"

Your bookmarks and other personal data are stored in the Firefox profile folder and won't be affected by an uninstall and (re)install, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.

If you keep having problems then also create a new profile.


more options

Sounds similar to this thread (unsolved): Active Tab has floating chinese characters as well as the tab name how do I get rid of this? It would be interesting to compare your screen shot with the other poster's.

more options

Asian words popping up on the Menu Bar and Tabs on Firefox Why?

Can you attach a screenshot?

•Use a compressed image type like PNG or JPG to save the screenshot •Make sure that you do not exceed the maximum size of 1 MB

Here is the screen shot Quickmilt

more options

Try to open a new window to see if that works better and close the window with the Chinese characters if that works.

Did you try any of the fixes that I posted above?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

I'm having this issue too. I reset Firefox, uninstalled it, turned off hardware acceleration, and made sure my theme was the default one. I tested safe mode and I didn't have the issue, but I'm confused because even when I reset Firefox I had the issue. Wouldn't that have removed all my extensions?

more options

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false
more options

hi, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present.

Disable or remove Add-ons

more options

Thank you for your help Philipp! I've been confused as to why this is happening.

Here's how to uninstall McAfee Site Advisor http://service.mcafee.com/faqdocument.aspx?id=TS100162

more options

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

more options

Some plugins that operate behind the scenes or affect the user interface can behave strangely when set to "Ask to Activate". If they are not necessary, they can be set to "Never Activate" but if they are useful, try "Always Activate" and see whether that resolves the issue.

more options

One thing you can do is disable the plugin under the Add-ons Manager. But using the Permissions settings, have it on for those sites that need it.