搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Resetting to default to fix slowness

  • 1 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 CoryMH

more options

I've reset FF to default settings twice to fix slow to start, but this doesn't seem to help. I get constant "unresponsive script" errors or not-responding errors. After resetting to default settings, I only made 2 minor changes: 1) home page on startup and 2) don't ask to remember passwords. I like FF, but unless this resolves quickly I'll change browsers, running W7 on older laptop

I've reset FF to default settings twice to fix slow to start, but this doesn't seem to help. I get constant "unresponsive script" errors or not-responding errors. After resetting to default settings, I only made 2 minor changes: 1) home page on startup and 2) don't ask to remember passwords. I like FF, but unless this resolves quickly I'll change browsers, running W7 on older laptop

所有回覆 (1)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.