搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why does the FF webpage now have an icon which says "click on me"?

  • 10 回覆
  • 3 有這個問題
  • 185 次檢視
  • 最近回覆由 Boudica

more options

Yesterday the FF browser webpage opened with its usual icon, and "suggestions".

When I opened it earlier TODAY the FF icon itself was not clearly defined (skewed), and there was an icon which stated "click here" (this icon was also skewed).

I thought perhaps that I was being prompted to update FF, so I checked and "yes", found that I needed to update to Version 33. The download was extremely slow, and the FF browser menu is continuing to show the "skewed" FF icon, in addition to the other "skewed icon" which says only "click here" (not saying what I am clicking on). I have never had such a problem before, and am hoping that it is only a temporary glitch.

WHAT HAS HAPPENED TO FIREFOX??? I have never had these problems previously.

被選擇的解決方法

edmeister and cor-el: I notice that now this problem no longer exists because Firefox is no longer showing this. I sincerely thank you both for your suggestions.

cor-el, thank you so much for all of your assistance in the past, and in the many posts I have reviewed with a resolution provided by you!

從原來的回覆中察看解決方案 👍 0

所有回覆 (10)

more options

What I have found is that a plug-in was installed that I knew nothing about. I have disabled it, however the constant skewing of the FF icon and the "click me" icon remain. This only started today.

What is the procedure for removing this plug-in which I never downloaded nor installed?

Any assistance will be most appreciated.

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Do you really mean a plugin (Firefox/Tools > Add-ons > Plugins) and not an extension (Firefox/Tools > Add-ons > Extensions)?

Plugins are usually found via a registry scan and new plugins are usually set the "Ask to Activate", so are not disabled by default.

Extensions that do not have a "Remove" button are installed by other software and are not under control of the Firefox extension manager. Such globally installed extensions are usually found via a registry scan or are installed in a location that Firefox scans for installed extensions.

Extensions installed this way need to be removed via the settings (options/preferences) of the program that has added this extension or this program has to be uninstalled via "Control Panel > Programs". In Firefox you an only disable such an extension.

more options

What is the name of the plugin?

In the address bar, type about:plugins<enter> and look for that plugin. Copy the information with it and post it below.

more options

Hello Cor-el and Fred. I will try to attach screen shots of the FF start page and the add-ons/plugins. I also have a link to the site which references this plugin.

First I will try to attach the screen shots (2). Here is the link which has information about this unwanted item:

https://gigaom.com/2014/10/14/h-264-support-arrives-in-firefox-thanks-to-cisco-but-h-264-web-videos-still-wont-play/

I hope that all will go through all right. I do not know how this was added without my knowledge. Thank you, cor-el for the references, and thank you to you, Fred, as well. My objective is to revert to the original FF start page, and to remove this program from the computer.

       I hope that this information will be of assistance in identifying and resolving the problems.  I have not had time yet to activate my usual plug-ins (which is reflected on the image).
more options

That Click Me game is part of the Humble Mozilla Bundle promotion on the default Home Page [about:home], that loads from the Mozilla servers in the "Brand Logo" (DIV) section of about:home. A feature that was first used in Firefox 29 [IIRC] just prior to the start of the Olympic Games.

Also, part of that promotion is addressed in the "Snippet" below the Search Container on the about:home page.


If you want to block the "Brand Logo" section (and the "snippet" below the Search container) from ever being seen again, you can install Stylish and this UserStyle. https://userstyles.org/styles/104673/about-home-hide-snippets-and-hide-brand-logo

more options

If you prefer not to see the snippets on the about:home page or otherwise experience problems with a snippet then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
more options

edmeister and cor-el:

Thank you.

I have been ill, and have been unable to attempt to utilize your suggestions. It may be several days before I will be feeling well enough to try these maneuvers. My apologies.

more options

選擇的解決方法

edmeister and cor-el: I notice that now this problem no longer exists because Firefox is no longer showing this. I sincerely thank you both for your suggestions.

cor-el, thank you so much for all of your assistance in the past, and in the many posts I have reviewed with a resolution provided by you!

more options

Yesterday was the last day of that promotion.

more options

edmeister: Thank you for the information regarding the reason that it suddenly disappeared. Your explanation is sincerely appreciated!