X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox not supporting video format or mime type for CW network only (so far)

已張貼

I'm getting "Video Format or MIME Type is not supported" flashed on all videos on the CW network site, then the video doesn't play; but no where else. And only with Firefox 32.0.3 in Windows 8.1/64 pro (not N or KN) and in Windows 7/64 Pro on another computer.

I don't have any problems with CW videos using Microsoft IE. Not my preferred browser.

Checked the flash updates and they are up to date.

I did a suggested "disable HTML5 media player" in about:config but that didn't help. Couldn't find any other suggestions for my system.

I'm getting "Video Format or MIME Type is not supported" flashed on all videos on the CW network site, then the video doesn't play; but no where else. And only with Firefox 32.0.3 in Windows 8.1/64 pro (not N or KN) and in Windows 7/64 Pro on another computer. I don't have any problems with CW videos using Microsoft IE. Not my preferred browser. Checked the flash updates and they are up to date. I did a suggested "disable HTML5 media player" in about:config but that didn't help. Couldn't find any other suggestions for my system.

被選擇的解決方法

Does this happen in Safe Mode, it works in the Flash player when I tested it ....on a Mac. Ok I see the issue now. I think this maybe platform specific.

I left them feedback an maybe we can start a webcompat.com ticket as well.

Wait! Ok so I reset Firefox and the video player started to play.(I am not kidding I was about to hit the computer. )Reset Firefox preferences to troubleshoot and fix problems

Note- After rereading this it sounds like a diet plan or an info-mercial, this was not intended.

從原來的回覆中察看解決方案 13

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • 5.1.30514.0

應用程式

  • Firefox 32.0.3
  • 使用者代理:Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

擴充套件

  • Bluhell Firewall 2.4.0 ({6BB5760D-F97E-421B-AF5B-8457A90C3CED})
  • Download YouTube Videos as MP4 1.7.28 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • NoScript 2.6.8.42 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: AMD Radeon R9 200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x679a
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 3072
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'ATI Catalyst 14.6+']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 4-17-2014
  • driverDate2:
  • driverVersion: 14.100.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R9 200 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

修改過的偏好設定

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage: https://www.ixquick.com/eng/
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • browser.tabs.warnOnClose: False
  • dom.ipc.plugins.enabled.nptnt2.dll: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.enabled: False
  • media.directshow.enabled: False
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1412805383
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npconduitfirefoxplugin: 0
  • plugin.state.npctrl: 2
  • plugin.state.npdeployjava: 0
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410274921

其他

  • User JS: 是
  • 輔助功能: 否
guigs 1072 個解決方法 11697 個答案

選擇的解決方法

Does this happen in Safe Mode, it works in the Flash player when I tested it ....on a Mac. Ok I see the issue now. I think this maybe platform specific.

I left them feedback an maybe we can start a webcompat.com ticket as well.

Wait! Ok so I reset Firefox and the video player started to play.(I am not kidding I was about to hit the computer. )Reset Firefox preferences to troubleshoot and fix problems

Note- After rereading this it sounds like a diet plan or an info-mercial, this was not intended.

Does this happen in Safe Mode, it works in the Flash player when I tested it ....on a Mac. Ok I see the issue now. I think this maybe platform specific. I left them feedback an maybe we can start a webcompat.com ticket as well. Wait! Ok so I reset Firefox and the video player started to play.(I am not kidding I was about to hit the computer. )[[Reset Firefox preferences to troubleshoot and fix problems]] Note- After rereading this it sounds like a diet plan or an info-mercial, this was not intended.

提出問題者

Thank guigs2, Yes, mine worked straight out of resetting.

Then I found the problem was add-on specific when I added back my favorite add-on, Bluhell firewall 2.4.0. All I need do is disable it for CW and the video runs. Enable it the rest of the time and I love getting rid of those pesky commercials, especially the videos that run on loops, from sites. I only added back one other add-on after resetting Firefox (in the extensions section, not Plug-in), The Flash Video Downloader YouTube Full HD Download 6.1.2, and it works with that enabled.

You get a gold star for solution chosen!

Thank guigs2, Yes, mine worked straight out of resetting. Then I found the problem was add-on specific when I added back my favorite add-on, Bluhell firewall 2.4.0. All I need do is disable it for CW and the video runs. Enable it the rest of the time and I love getting rid of those pesky commercials, especially the videos that run on loops, from sites. I only added back one other add-on after resetting Firefox (in the extensions section, not Plug-in), The Flash Video Downloader YouTube Full HD Download 6.1.2, and it works with that enabled. You get a gold star for solution chosen!