搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

After every update, my entire program changes to Korean. How can I stop this from happening?

  • 4 回覆
  • 2 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

I'm an expat living in Korea so my mother language is English. I used to use Firefox as my main browser but it's become extremely user unfriendly. Everytime, the browser updates, EVERYTHING changes to Korean.

I don't just mean the search language, I mean all the menus and pop-up notices become Korean. Please let me know how to stop this from happening. I love Firefox, but it simply takes too much time to delete and re-install every single time there's an update.

I'm an expat living in Korea so my mother language is English. I used to use Firefox as my main browser but it's become extremely user unfriendly. Everytime, the browser updates, EVERYTHING changes to Korean. I don't just mean the search language, I mean all the menus and pop-up notices become Korean. Please let me know how to stop this from happening. I love Firefox, but it simply takes too much time to delete and re-install every single time there's an update.

所有回覆 (4)

more options

If i were you I would try and download it in English.

more options

That's the problem.

I always download in English, but the updates change the whole program to Korean.

After every update, the whole program switches to Korean. How can I stop this from happening?

more options
more options

This can possibly happen if a partial update fails and Firefox downloads the full version of the locale of yor current IP address.

You can find the full version of the current Firefox 32.0.3 release in all languages and for all Operating Systems here:

Note that Firefox 33 will be released later this week (Tuesday).