X
點擊此處開啟此網站的行動版。

技術支援討論區

All icons spontaneously disappeared (reload, home, bookmark folders, exes in tabs, favicons)

已張貼

I'm running the latest version of Firefox (as of 3 Oct 2014-- can't check which version because I can't figure out which button to press-- see question) on Windows 8.1. I haven't closed the browser but suddenly ALL icons have disappeared. If I click on the blank spaces, the functions will still work (e.g. I can still close a tab), but I cannot see the following: Reload, Home, etc. buttons; Bookmark folder icons; Any of the icons in the Settings tab; Exes in the upper right-hand corner of the tabs; Favicons.

I'm running the latest version of Firefox (as of 3 Oct 2014-- can't check which version because I can't figure out which button to press-- see question) on Windows 8.1. I haven't closed the browser but suddenly ALL icons have disappeared. If I click on the blank spaces, the functions will still work (e.g. I can still close a tab), but I cannot see the following: Reload, Home, etc. buttons; Bookmark folder icons; Any of the icons in the Settings tab; Exes in the upper right-hand corner of the tabs; Favicons.

被選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Citrix Online App Detector Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • PDF-XChange Viewer Netscape Gecko Plugin
  • 5.1.20913.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Microsoft Lync Web App Plug-in
  • NPWLPG

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

更多資訊

FredMcD
  • Top 10 Contributor
4259 個解決方法 59628 個答案

Have you tried to open a new window?

Did you have any problem in the last few days?

Add any add-ons?

Have you tried to open a new window? Did you have any problem in the last few days? Add any add-ons?

提出問題者

I tried opening a new window, and that didn't work. I didn't have any other problems in the last few days, and the only add-on I have is Adblock Plus.

Closing Firefox completely and restarting did restore all of the icons, though.

I tried opening a new window, and that didn't work. I didn't have any other problems in the last few days, and the only add-on I have is Adblock Plus. Closing Firefox completely and restarting did restore all of the icons, though.
cor-el
  • Top 10 Contributor
  • Moderator
17535 個解決方法 158559 個答案

選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
guigs 1072 個解決方法 11697 個答案

Hi sagha, In response to the escalation, this should not happen. However to further investigate what were the answers to the troubleshooting steps provided above?

Did it continue to happen in Safe Mode? Do you have a large amount of apps open?

We can further investigate with a post back.

Hi sagha, In response to the escalation, this should not happen. However to further investigate what were the answers to the troubleshooting steps provided above? Did it continue to happen in Safe Mode? Do you have a large amount of apps open? We can further investigate with a post back.

提出問題者

I don't have a large amount of apps open, and opening it in Safe Mode doesn't help since the problem hasn't happened again since I restarted Firefox. I'll post again if/when the icons disappear again. Thanks for the help.

I don't have a large amount of apps open, and opening it in Safe Mode doesn't help since the problem hasn't happened again since I restarted Firefox. I'll post again if/when the icons disappear again. Thanks for the help.