搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

There is no "options" in the menu bar

  • 7 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 cor-el

more options

I cannot sync between devices. The suggested solutions require my accessing Privacy through the Options button in the menu. However, there is no "Option" button in the Menu????

所有回覆 (7)

more options

Hello,

To access the Sync tab in your options:

  • Tools (or New Fx Menu) > Options > Sync

Or in Linux/Mac:

  • Edit (or New Fx Menu) > Preferences > Sync

Please see How do I set up Sync on my computer? and How do I add a device to Firefox Sync? for more information on Sync.


EDIT: If you are missing your toolbar or the options button in the 3 bar menu, go to:

  • New Fx Menu > Customize

You can click and drag your options back to the grid on the right, reset your toolbars and/or show the menu bar.

由 CoryMH 於 修改

more options

There is no "Options" option in my Menu, that is the problem.

more options

Hello, please see the edit in my post above. If you still can't find the options in your customize page, try running Firefox in Safe Mode to see if one of your add-ons is causing it. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If you are still having problems, please provide a screenshot of your Customize page (if for some reason you also cannot access this in the three bar menu, enter about:customizing into your address bar). If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

Here is a picture of my Menu, no Option.

more options

Hello,

Please see my screenshot below, the red circle is where you can find your Options button.

If you click Customize (circled in blue in the screenshot), you can either reset your buttons to default or click and drag Options back into your menu.

Edit: I noticed that your options were actually already moved to your toolbar - I circled it in green.

由 CoryMH 於 修改

more options

michaelmjd, if the Menu bar is visible then it is in Tools -> Options on Windows Firefox.

more options

You can try to click the Restore Defaults button at the bottom of the Customize palette to see if that brings back the Options button in the "3-bar" Firefox menu button drop-down list.

  • "3-bar" Firefox menu button > Customize
  • View > Toolbars > Customize