搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Recent font size issues w/eBay. Now Summary page font too small to read.

  • 2 回覆
  • 2 有這個問題
  • 1856 次檢視
  • 最近回覆由 jscher2000

more options

eBay font is still displayed properly using IE. BUT gradually, eBay font has been changing font size within a given page of eBay. "My eBay" has 10 drop down selections. These 5 are OK: Bids/Offers, Watch List, Purchase history, My Collections, Messages. These 5 have font so small almost invisible: Summary, Wish List, All Lists, Selling, Followed searches. Hopefully, a fellow eBayer is seeing these changes too.

I'm guessing eBay programmers have been tweaking Internet Explorer to properly display fonts on all pages, as Internet Explorer has had its own eBay font size issues in the past. But now using Internet Explorer looks good! However, in the mean time, Firefox has really gone south. My guess is the tweaking of IE has now wrecked FireFox's ability to display the font sizes properly in eBay. Ask me questions if you aren't seeing what I'm seeing. I can send some screen shots. Thanks, Tom Smiley

被選擇的解決方法

Two other thoughts:

(1) Firefox lets you select a minimum font size for all pages. This can wreck a lot of layouts, so usually it's not very helpful, but if the fonts are unreasonably tiny, you could try it.

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

At the top, set "Fonts for: Western" and then about half way down the dialog, change the Minimum font size to 9.

At the top, set "Fonts for: Other Languages" and repeat the process. Then OK.

Does that enlarge the tiny fonts?

(2) There are scaling issues with the new higher-than-full-HD displays, particularly when the site is using the Flash plugin. If you have such a display, you may need to complain to the site so they can update their Flash media.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

Often this is due to a change in the zoom level of the page. Firefox stores this on a site-by-site basis.

To reset your zoom level to the standard size, you can use either:

  • on the "3-bar" menu (or main toolbar), click the % button between the - and + buttons
  • on the keyboard, press Ctrl+0 (that's a zero)

If you happen to scroll the mouse wheel while holding down the Ctrl key, you will see the zoom level change. This is a common way to end up with the page text much larger or smaller than expected.

more options

選擇的解決方法

Two other thoughts:

(1) Firefox lets you select a minimum font size for all pages. This can wreck a lot of layouts, so usually it's not very helpful, but if the fonts are unreasonably tiny, you could try it.

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

At the top, set "Fonts for: Western" and then about half way down the dialog, change the Minimum font size to 9.

At the top, set "Fonts for: Other Languages" and repeat the process. Then OK.

Does that enlarge the tiny fonts?

(2) There are scaling issues with the new higher-than-full-HD displays, particularly when the site is using the Flash plugin. If you have such a display, you may need to complain to the site so they can update their Flash media.