搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

ONSTAR log-in page not working

  • 4 回覆
  • 3 有這個問題
  • 12 次檢視
  • 最近回覆由 cor-el

more options

Just signed up with OnStar. I bring up their main WEB page then click on the "account login" button. I enter my username and password then click on the "account login" button. Nothing happens. It just sits there. In the far lower left corner of the desktop page is the word "javascript:void(0)". If I hit the 'cancel" button, it does work. My JAVA is up to date.

Now if I'm on the main Onstar WEB page, I can bounce around and all their WEB pages work just fine.

When I use IE, I can login.

As a side note, the Domino's pizza WEB site also does not work. But it does work via IE.

Thanks

Tony C

Just signed up with OnStar. I bring up their main WEB page then click on the "account login" button. I enter my username and password then click on the "account login" button. Nothing happens. It just sits there. In the far lower left corner of the desktop page is the word "javascript:void(0)". If I hit the 'cancel" button, it does work. My JAVA is up to date. Now if I'm on the main Onstar WEB page, I can bounce around and all their WEB pages work just fine. When I use IE, I can login. As a side note, the Domino's pizza WEB site also does not work. But it does work via IE. Thanks Tony C

所有回覆 (4)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Java and JavaScript are different languages. To avoid confusion:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Executed the Restart in Safe Mode. That took care of it. But what will the future hold?

Thanks

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)


In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons page or Tools > Add-ons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder in profile folder)
  • default toolbar layout is used
  • JavaScript JIT compilers are disabled
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected