搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Click to play not turning off

  • 6 回覆
  • 2 有這個問題
  • 209 次檢視
  • 最近回覆由 emilin_rose

more options

So i've set plugins.click to play to both false and true, restarting firefox each time.

It still blocks everything. I had a similar problem with the last update as well, and couldn't find an add-on that would help. To be fair i'm not getting the annoying message anymore but even with noscript disabled it still just shows a gray box where stuff should be.

http://www.cis.upenn.edu/~matuszek/General/JavaVersionTests/JavaTests.html

this is a good example

Why can't i turn it off? am i missing something? Please help me before i lose my mind. I have homework to do.

被選擇的解決方法

Try to uninstall and reinstall 32 bit Java.

See Java Platform > Java SE 7u67/8u20 (JRE Download;32 bit for Windows)

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Is this what you get? The Java Deployment is blocked as a security risk.

more options

You need to add a security exception in most cases if the applet doesn't run.

Java Control Panel > Security and Add an exception for http://www.cis.upenn.edu


If you visit a website regularly then a possible workaround is to add the URL to the Java Exceptions Site List, see:

由 cor-el 於 修改

more options

this is not what i get, what i get is a blank square. Not even my set default background color. Just a blank grey square.

more options

when i try to open the java control panel i just get this error.


Java Control Panel


The system cannot find the file specified.


"C:\Program Files (x86)\Java\jre7\bin\javaw.exe" -Xbootclasspath/a:"C:\Program Files (x86)\Java\jre7\bin\..\lib\deploy.jar" -Duser.home="C:\Users\Nyan-chan" com.sun.deploy.panel.ControlPanel


OK



this also didn't happen before the last 2 updates.

more options

選擇的解決方法

Try to uninstall and reinstall 32 bit Java.

See Java Platform > Java SE 7u67/8u20 (JRE Download;32 bit for Windows)

more options

It worked! thank you!