搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cannot access the mymedicare website (same prob with Explore). Suggestions?

  • 7 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 FredMcD

more options

I simply get a standard message that says the website is either down, etc. From other posts regarding IE, it seemed that there were security issues, but they fix Microsoft suggests doesn't worked so I turned to Firefox again, and have the exact same problem. Working on Windows7. Thanks.

所有回覆 (7)

more options

If you have accessed the afore mentioned site before. Please try to clear Firefox recent history and cached web content. You should be able to access it smoothly.

more options

the problem is that I cannot access the site, period! Medicare.gov works but not mymedicare. I tried clearing the cache, but that doesn't work.

more options

Please post the link so we can look at it. No Passwords Please.

more options

Is this the link?

https://www.mymedicare.gov/

I had no problem.

more options

Hi FredMcD. I haven't been able to access the site using MyMedicare.gov or with your link with the www.

Chrome gave me a "This web page" is not available" message.

由 alan_r 於 修改

more options

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Try to reset (power on/off) the router.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

If the above does not help,

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.