X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox will not start until wifi is active

已張貼

I'm attempting to use the latest firefox (v32) on Debian/testing/64bit using the 64bit version of FF.. This machine is a laptop and is only used with wifi. The wifi that is generally used is either a Starbucks or McDonalds which requires a click on a webpage before the connection is enabled.. When I start FF to be able to click this checkbox, it does not start. a look at the ps -xua shows firefox as a defunct/zombie process.. The way I've been working around this, is to use Google Chrome to pull up the webpage, click the box, then almost immediately the FF instance I tried to start comes up.. If I clicked the FF icon more than once I get more than one FF window.. It appears FF needs an open pipe to the internet before it will start. I MUCH prefer FF over Chrome, but if I'm going to have to use Chrome to "kick-start" FF, I might as well remove FF and just use Chrome.. Any ideas??

I'm attempting to use the latest firefox (v32) on Debian/testing/64bit using the 64bit version of FF.. This machine is a laptop and is only used with wifi. The wifi that is generally used is either a Starbucks or McDonalds which requires a click on a webpage before the connection is enabled.. When I start FF to be able to click this checkbox, it does not start. a look at the ps -xua shows firefox as a defunct/zombie process.. The way I've been working around this, is to use Google Chrome to pull up the webpage, click the box, then almost immediately the FF instance I tried to start comes up.. If I clicked the FF icon more than once I get more than one FF window.. It appears FF needs an open pipe to the internet before it will start. I MUCH prefer FF over Chrome, but if I'm going to have to use Chrome to "kick-start" FF, I might as well remove FF and just use Chrome.. Any ideas??

被選擇的解決方法

Umm.. This issue is occurring on Linux.. There IS no IE (thank god).. Proxy settings on FF and Chrome are identical, namely NO proxy configured..

I've come up with a workaround.. Switched out the Linux drive with my pretty unused Windows 7 disk.. Where this problem with Firefox doesn't occur.. I'll check back in a few months with FF on Linux and see if one of the endless "updates" has magically fixed this problem.. Thank you for the help anyway..
從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202
  • Xine Plugin version 1.0.2, (c) The Xine Project.Windows Media Player / RealPlayer / QuickTime compatible.

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0

更多資訊

Application Basics
------------------
Name: Firefox
Version: 32.0
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: Adblock Plus
Version: 2.6.4
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Name: Adblock Plus Pop-up Addon
Version: 0.9.2
Enabled: true
ID: adblockpopups@jessehakanen.net
Name: AmazonSmile 1Button for Firefox
Version: 1.0
Enabled: true
ID: smile1Button@amazon.com
Name: ChatZilla
Version: 0.9.90.1
Enabled: true
ID: {59c81df5-4b7a-477b-912d-4e0fdf64e5f2}
Name: Clear Cache
Version: 1.4
Enabled: true
ID: clearcache@michel.de.almeida
Name: Clear Cache Button
Version: 0.9f
Enabled: true
ID: {563e4790-7e70-11da-a72b-0800200c9a66}
Name: ColorZilla
Version: 2.8
Enabled: true
ID: {6AC85730-7D0F-4de0-B3FA-21142DD85326}
Name: DownThemAll!
Version: 2.0.17
Enabled: true
ID: {DDC359D1-844A-42a7-9AA1-88A850A938A8}
Name: DownThemAll! AntiContainer
Version: 1.3
Enabled: true
ID: anticontainer@downthemall.net
Name: EditCSS
Version: 0.3.7
Enabled: true
ID: {A0A87DB2-80BA-493a-B22F-FAFBAEA3E0A2}
Name: Element Hiding Helper for Adblock Plus
Version: 1.3
Enabled: true
ID: elemhidehelper@adblockplus.org
Name: Elite Proxy Switcher
Version: 1.2.0.2
Enabled: true
ID: eliteproxyswitcher@my-proxy.com
Name: Extended Copy Menu (fix version)
Version: 1.6.1c
Enabled: true
ID: extended.copy.menu@fix.version
Name: Extended Statusbar
Version: 1.5.10
Enabled: true
ID: {daf44bf7-a45e-4450-979c-91cf07434c3d}
Name: feedly
Version: 16.0.528
Enabled: true
ID: feedly@devhd
Name: Firebug
Version: 2.0.4
Enabled: true
ID: firebug@software.joehewitt.com
Name: Firefinder for Firebug
Version: 1.4
Enabled: true
ID: firefinder@robertnyman.com
Name: FirePHP
Version: 0.7.4
Enabled: true
ID: FirePHPExtension-Build@firephp.org
Name: Ghostery
Version: 5.3.2
Enabled: true
ID: firefox@ghostery.com
Name: Google Disconnect
Version: 2.4.2
Enabled: true
ID: google@disconnect.me
Name: Greasefire
Version: 1.0.8
Enabled: true
ID: greasefire@skrul.com
Name: Greasemonkey
Version: 2.2
Enabled: true
ID: {e4a8a97b-f2ed-450b-b12d-ee082ba24781}
Name: JavaScript Debugger
Version: 0.9.89
Enabled: true
ID: {f13b157f-b174-47e7-a34d-4815ddfdfeb8}
Name: Lazarus: Form Recovery
Version: 2.3
Enabled: true
ID: lazarus@interclue.com
Name: Live HTTP headers
Version: 0.17
Enabled: true
ID: {8f8fe09b-0bd3-4470-bc1b-8cad42b8203a}
Name: NetVideoHunter
Version: 1.16
Enabled: true
ID: netvideohunter@netvideohunter.com
Name: Pastebin
Version: 3.0
Enabled: true
ID: pastebin.com@gmail.com
Name: Reddit Enhancement Suite
Version: 4.5.0.2
Enabled: true
ID: jid1-xUfzOsOFlzSOXg@jetpack
Name: ReloadEvery
Version: 28.0.2
Enabled: true
ID: {888d99e7-e8b5-46a3-851e-1ec45da1e644}
Name: Saved Password Editor
Version: 2.7.2
Enabled: true
ID: savedpasswordeditor@daniel.dawson
Name: SQLite Manager
Version: 0.8.1
Enabled: true
ID: SQLiteManager@mrinalkant.blogspot.com
Name: StumbleUpon
Version: 4.16
Enabled: true
ID: {AE93811A-5C9A-4d34-8462-F7B864FC4696}
Name: Stylish
Version: 1.4.3
Enabled: true
ID: {46551EC9-40F0-4e47-8E18-8E5CF550CFB8}
Name: Super Start
Version: 7.2
Enabled: true
ID: superstart@enjoyfreeware.org
Name: Theme Font & Size Changer
Version: 32.0
Enabled: true
ID: {f69e22c7-bc50-414a-9269-0f5c344cd94c}
Name: Toggle Web Developer Toolbar
Version: 4.6
Enabled: true
ID: {c75a27d8-4529-449f-b67b-aba65d7a1c0a}
Name: Web Developer
Version: 1.2.5
Enabled: true
ID: {c45c406e-ab73-11d8-be73-000a95be3b12}
Name: Web Developer Toolbar Button
Version: 1.10
Enabled: true
ID: webdevelopertoolbarbutton@polygonpla.net
Name: Flashblock
Version: 1.5.17
Enabled: false
ID: {3d7eb24f-2740-49df-8937-200b1cc08f8a}
Graphics
--------
Adapter Description: NVIDIA Corporation -- Quadro FX 770M/PCIe/SSE2
Device ID: Quadro FX 770M/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 340.32
GPU Accelerated Windows: 0/1 Basic
Vendor ID: NVIDIA Corporation
WebGL Renderer: NVIDIA Corporation -- Quadro FX 770M/PCIe/SSE2
windowLayerManagerRemote: false
AzureCanvasBackend: cairo
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 0
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 1
browser.places.importBookmarksHTML: false
browser.places.smartBookmarksVersion: 7
browser.search.suggest.enabled: false
browser.search.useDBForOrder: true
browser.sessionstore.restore_on_demand: false
browser.sessionstore.upgradeBackup.latestBuildID: 20140825202822
browser.startup.homepage: about:superstart
browser.startup.homepage_override.buildID: 20140825202822
browser.startup.homepage_override.mstone: 32.0
browser.tabs.warnOnClose: false
browser.urlbar.default.behavior: 25
browser.urlbar.maxRichResults: 20
dom.max_script_run_time: 0
dom.mozApps.used: true
extensions.lastAppVersion: 32.0
font.default.x-western: sans-serif
font.name.sans-serif.x-western: DejaVu Sans
font.size.fixed.x-western: 17
font.size.variable.x-western: 18
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1410038487
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.flash: 1
plugin.state.librhythmbox-itms-detection-plugin: 0
plugin.state.skypebuttons: 0
plugin.state.xineplugin: 2
print.print_bgcolor: false
print.print_bgimages: false
print.print_colorspace: default
print.print_downloadfonts: false
print.print_evenpages: true
print.print_in_color: true
print.print_margin_bottom: 0.5
print.print_margin_left: 0.5
print.print_margin_right: 0.5
print.print_margin_top: 0.5
print.print_oddpages: true
print.print_orientation: 0
print.print_page_delay: 50
print.print_paper_data: 0
print.print_paper_height: 279.40
print.print_paper_name: na_letter
print.print_paper_size_type: 1
print.print_paper_size_unit: 1
print.print_paper_width: 215.90
print.print_plex_name: default
print.print_resolution_name: default
print.print_scaling: 1.00
print.print_shrink_to_fit: true
print.print_to_file: false
print.print_unwriteable_margin_bottom: 56
print.print_unwriteable_margin_left: 25
print.print_unwriteable_margin_right: 25
print.print_unwriteable_margin_top: 25
print.tmp.printerfeatures.PostScript/default.can_change_colorspace: false
print.tmp.printerfeatures.PostScript/default.can_change_downloadfonts: false
print.tmp.printerfeatures.PostScript/default.can_change_jobtitle: false
print.tmp.printerfeatures.PostScript/default.can_change_num_copies: true
print.tmp.printerfeatures.PostScript/default.can_change_orientation: true
print.tmp.printerfeatures.PostScript/default.can_change_paper_size: true
print.tmp.printerfeatures.PostScript/default.can_change_plex: false
print.tmp.printerfeatures.PostScript/default.can_change_printincolor: true
print.tmp.printerfeatures.PostScript/default.can_change_resolution: false
print.tmp.printerfeatures.PostScript/default.can_change_spoolercommand: true
print.tmp.printerfeatures.PostScript/default.colorspace.0.name: default
print.tmp.printerfeatures.PostScript/default.colorspace.count: 1
print.tmp.printerfeatures.PostScript/default.has_special_printerfeatures: true
print.tmp.printerfeatures.PostScript/default.orientation.0.name: portrait
print.tmp.printerfeatures.PostScript/default.orientation.1.name: landscape
print.tmp.printerfeatures.PostScript/default.orientation.count: 2
print.tmp.printerfeatures.PostScript/default.paper.0.height_mm: 210
print.tmp.printerfeatures.PostScript/default.paper.0.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.0.name: A5
print.tmp.printerfeatures.PostScript/default.paper.0.width_mm: 148
print.tmp.printerfeatures.PostScript/default.paper.1.height_mm: 297
print.tmp.printerfeatures.PostScript/default.paper.1.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.1.name: A4
print.tmp.printerfeatures.PostScript/default.paper.1.width_mm: 210
print.tmp.printerfeatures.PostScript/default.paper.2.height_mm: 420
print.tmp.printerfeatures.PostScript/default.paper.2.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.2.name: A3
print.tmp.printerfeatures.PostScript/default.paper.2.width_mm: 297
print.tmp.printerfeatures.PostScript/default.paper.3.height_mm: 279
print.tmp.printerfeatures.PostScript/default.paper.3.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.3.name: Letter
print.tmp.printerfeatures.PostScript/default.paper.3.width_mm: 215
print.tmp.printerfeatures.PostScript/default.paper.4.height_mm: 355
print.tmp.printerfeatures.PostScript/default.paper.4.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.4.name: Legal
print.tmp.printerfeatures.PostScript/default.paper.4.width_mm: 215
print.tmp.printerfeatures.PostScript/default.paper.5.height_mm: 431
print.tmp.printerfeatures.PostScript/default.paper.5.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.5.name: Tabloid
print.tmp.printerfeatures.PostScript/default.paper.5.width_mm: 279
print.tmp.printerfeatures.PostScript/default.paper.6.height_mm: 254
print.tmp.printerfeatures.PostScript/default.paper.6.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.6.name: Executive
print.tmp.printerfeatures.PostScript/default.paper.6.width_mm: 190
print.tmp.printerfeatures.PostScript/default.paper.count: 7
print.tmp.printerfeatures.PostScript/default.plex.0.name: default
print.tmp.printerfeatures.PostScript/default.plex.count: 1
print.tmp.printerfeatures.PostScript/default.resolution.0.name: default
print.tmp.printerfeatures.PostScript/default.resolution.count: 1
print.tmp.printerfeatures.PostScript/default.supports_colorspace_change: false
print.tmp.printerfeatures.PostScript/default.supports_downloadfonts_change: false
print.tmp.printerfeatures.PostScript/default.supports_jobtitle_change: false
print.tmp.printerfeatures.PostScript/default.supports_orientation_change: true
print.tmp.printerfeatures.PostScript/default.supports_paper_size_change: true
print.tmp.printerfeatures.PostScript/default.supports_plex_change: false
print.tmp.printerfeatures.PostScript/default.supports_printincolor_change: true
print.tmp.printerfeatures.PostScript/default.supports_resolution_change: false
print.tmp.printerfeatures.PostScript/default.supports_spoolercommand_change: true
privacy.donottrackheader.enabled: true
privacy.sanitize.migrateFx3Prefs: true
security.tls.version.max: 1
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1409155302
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.6
Version in use: 4.10.6
NSS
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSSMIME
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSSSL
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSUTIL
Expected minimum version: 3.16.4
Version in use: 3.16.4
Experimental Features
---------------------

FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Type about:preferences in the address bar and press Enter.

Select Advanced > Network. Look for Configure How Firefox Connects and press the Settings button. Check the settings.

Type '''about:preferences''' in the address bar and press '''Enter.''' Select '''Advanced > Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. Check the settings.

提出問題者

>Type about:preferences in the address bar and press Enter.

>Select Advanced > Network. Look for Configure How Firefox Connects and >press the Settings button. Check the settings.

The only thing in this menu window was showing "Autodetect Proxy for this network".. since I have no proxy I changed that to "no proxy" and the next time I used the laptop at a Starbucks, I still had to use Chrome to get past their page, after which FF came up almost instantly.. Its like it was hung, waiting for the internet to become active..

>Type about:preferences in the address bar and press Enter. >Select Advanced > Network. Look for Configure How Firefox Connects and >press the Settings button. Check the settings. The only thing in this menu window was showing "Autodetect Proxy for this network".. since I have no proxy I changed that to "no proxy" and the next time I used the laptop at a Starbucks, I still had to use Chrome to get past their page, after which FF came up almost instantly.. Its like it was hung, waiting for the internet to become active..
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

I have used public WiFi myself, and haven't had a problem like that.

Start Firefox in Safe Mode {web link}

While you are in safe mode, disable ALL added toolbars thru the Add-ons Manager <Control><Shift> A.

Then try again while still in safe mode.

I have used public WiFi myself, and haven't had a problem like that. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode, disable ALL added toolbars thru the Add-ons Manager '''<Control><Shift> A.''' Then try again while still in safe mode.

提出問題者

As you can see from the snippet from ps, I'm starting FF in safemode..

dave 5218 19.0 2.9 1129524 244040 ? Sl 13:48 0:04 /usr/bin/firefox -safemode dave 5220 0.2 0.0 0 0 ? Z 13:48 0:00 [firefox] <defunct>

Use of safemode apparent does not allow FF to start prior to getting an active wifi connection. Again, by using Chrome to click the attwifi checkbox, I get the apparently hung FF process to activate, and come up normally... I've been using FF on this Debian/testing 64bit install for about 6 months and FF never started doing this until quite recently.. I love FF and have a bunch of plugins I would find VERY hard to do without (ones which do not have a Chrome equivalent), so I really want to get FF working here in a more normal manner.

As you can see from the snippet from ps, I'm starting FF in safemode.. dave 5218 19.0 2.9 1129524 244040 ? Sl 13:48 0:04 /usr/bin/firefox -safemode dave 5220 0.2 0.0 0 0 ? Z 13:48 0:00 [firefox] <defunct> Use of safemode apparent does not allow FF to start prior to getting an active wifi connection. Again, by using Chrome to click the attwifi checkbox, I get the apparently hung FF process to activate, and come up normally... I've been using FF on this Debian/testing 64bit install for about 6 months and FF never started doing this until quite recently.. I love FF and have a bunch of plugins I would find VERY hard to do without (ones which do not have a Chrome equivalent), so I really want to get FF working here in a more normal manner.
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Have you checked the settings for your WiFi?

I noticed you have several add-ons that may be problematic.

You have Clear Cache and Clear Cache Button. Are they the same thing?

Elite Proxy Switcher What is this for?

And several others that I don't know.


I have paged the Helpdesk for you.

Have you checked the settings for your WiFi? I noticed you have several add-ons that may be problematic. You have '''Clear Cache''' and '''Clear Cache Button.''' Are they the same thing? '''Elite Proxy Switcher''' What is this for? And several others that I don't know. ---------------- I have paged the '''Helpdesk''' for you.

提出問題者

I've cleared cache, I do not use a proxy.. The problem occurs both running Firefox normally AND in safe-mode.. As I said earlier in this thread, this laptop is used almost exclusively at starbucks/mcdonalds hotspots.. One thing I've noticed is that when I'm at a starbucks which has google wifi vs the old attwifi, I often do not get any "splashpage", and am immediately connected to the internet, in which case FF comes up perfectly normally, and I don't have to use Chrome to "check the box"... Its pretty darned annoying.. Since this occurs in safe-mode, where, as I understand it, there are NO addins loaded, this has got to be FF itself demanding access to the internet prior to it fully starting.. As I also said earlier, when I start FF just after booting the system, I see FF as a zombie process when I do a "ps -xua" (this is Debian/testing/64bit). Once I have internet access, apparently that zombie process becomes non-zombie (is that even possible??)

I've cleared cache, I do not use a proxy.. The problem occurs both running Firefox normally AND in safe-mode.. As I said earlier in this thread, this laptop is used almost exclusively at starbucks/mcdonalds hotspots.. One thing I've noticed is that when I'm at a starbucks which has google wifi vs the old attwifi, I often do not get any "splashpage", and am immediately connected to the internet, in which case FF comes up perfectly normally, and I don't have to use Chrome to "check the box"... Its pretty darned annoying.. Since this occurs in safe-mode, where, as I understand it, there are NO addins loaded, this has got to be FF itself demanding access to the internet prior to it fully starting.. As I also said earlier, when I start FF just after booting the system, I see FF as a zombie process when I do a "ps -xua" (this is Debian/testing/64bit). Once I have internet access, apparently that zombie process becomes non-zombie (is that even possible??)
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

There are some sites that do not work with Firefox.

When you end you session, do you log out of the WiFi, or just turn off the browser? Next time do not log out.

There are some sites that do not work with Firefox. When you end you session, do you log out of the WiFi, or just turn off the browser? Next time do not log out.

提出問題者

I don't "log out of wifi".. when I'm thru with the laptop for the time being, I close the browser and do a shutdown of the os.. no standby or hibernate..

I don't "log out of wifi".. when I'm thru with the laptop for the time being, I close the browser and do a shutdown of the os.. no standby or hibernate..
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

I'm starting to run out of ideas.

Open the settings window for your WiFi. (Control Panel?)

Pull up the general settings, and the settings for all the WiFi's you are trying to use. Tack screen shots of all and post them.

I'm starting to run out of ideas. Open the settings window for your WiFi. (Control Panel?) Pull up the general settings, and the settings for all the WiFi's you are trying to use. Tack screen shots of all and post them.
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Also, open the proxy settings on Firefox and IE. Are they the same?

Also, open the proxy settings on Firefox and IE. Are they the same?

選擇的解決方法

Umm.. This issue is occurring on Linux.. There IS no IE (thank god).. Proxy settings on FF and Chrome are identical, namely NO proxy configured..

I've come up with a workaround.. Switched out the Linux drive with my pretty unused Windows 7 disk.. Where this problem with Firefox doesn't occur.. I'll check back in a few months with FF on Linux and see if one of the endless "updates" has magically fixed this problem.. Thank you for the help anyway..
Umm.. This issue is occurring on Linux.. There IS no IE (thank god).. Proxy settings on FF and Chrome are identical, namely NO proxy configured.. I've come up with a workaround.. Switched out the Linux drive with my pretty unused Windows 7 disk.. Where this problem with Firefox doesn't occur.. I'll check back in a few months with FF on Linux and see if one of the endless "updates" has magically fixed this problem.. Thank you for the help anyway..
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Good luck.

Good luck.
gvfarns 0 個解決方法 1 個答案

Yes, this is a problem still. I'm using firefox under linux as well and any time I go to a public wifi location firefox will not open because for some reason it requires internet to be operational before it opens, but the internet requires logging in through the browser.

My workaround is to use epiphany to log onto the network. Epiphany is the linux equivalent of IE (crappy alternative browser that is always installed). Once you log on to the network, Firefox will open without a problem.

Yes, this is a problem still. I'm using firefox under linux as well and any time I go to a public wifi location firefox will not open because for some reason it requires internet to be operational before it opens, but the internet requires logging in through the browser. My workaround is to use epiphany to log onto the network. Epiphany is the linux equivalent of IE (crappy alternative browser that is always installed). Once you log on to the network, Firefox will open without a problem.
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post.