搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

cookies enabled, Oops! Your browser seems to have cookies disabled. Make sure cookies are enabled or try opening a new browser window.

  • 7 回覆
  • 68 有這個問題
  • 2361 次檢視
  • 最近回覆由 Mr. News

more options

cookies enabled, but cannot open gmail

所有回覆 (7)

more options

hello okano2007, please perform all the steps described in Websites say cookies are blocked - Unblock them (attention when you do the "Clear history for that site" step this will also remove any stored passwords you have for google).

more options

uninstalled nightlly. using 32 bit firefox now, works ok now.

more options

according to https://bugzilla.mozilla.org/show_bug.cgi?id=1059074 google is aware and working on the issue (please don't post in bug reports, but vote for the bug if you want to see it fixed).

more options

That is this bug:

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

The workaround is to toggle this pref on the about:config page: network.http.spdy.enabled.http2draft = false

You can reset the pref to true once Google has fixed this.

由 cor-el 於 修改

more options

Cannot log in to Google Calendar. Tried the toggle on the about:config page; it was already set to false.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Discovered this was totally caused by the DoNotTrackMe (now Blur) extension. I paid $79 for 3 years of Premium membership, and now the extension is causing havoc with certain sites (Google Calendar, eBay, etc). When disabled, the sites work fine. Tried adjusting many many settings, with no joy. So it's either IE, or extra clicks to disable the extension whenever it interferes. Major PITA. Even tried reverting to earlier versions of Firefox, with no success. It's the DNTMe/Blur extension.