搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

NCH HOMEPAGE is still here at Firefox!

  • 21 回覆
  • 1 有這個問題
  • 29 次檢視
  • 最近回覆由 AliceWyman

more options

I asked this over and over and this page is giving me the run around! I 'm going to cut and paste this question!

I reset Firefox and NCH Software facing still opens up as my homepage!! Yes, clicked OK after reset and closed the computer . It doesn't work. I read the other people's issues with this same problem here on the forum and it doesn't work for me. Help please!

被選擇的解決方法

Did you try removing the NCH software (e.g., a NCH Toolbar?) from the Firefox Add-ons Extensions list (or from the Windows Control Panel) and then reset your home page? I found this uninstall guide linked from the NCH Software site:

These Firefox Support articles have more information:

You should also furnish more troubleshooting information, as follows:

  1. Use ONE of these methods to open the Firefox Troubleshooting Information page:
    • Click the menu button New Fx Menu, click on help Help-29 and select Troubleshooting Information.
    • Type about:support into the Firefox address bar and press the enter key.
  2. At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it.
  3. Now, go back to your forum post, right-click in the reply box and select Paste from the context menu (or else click inside the reply box and press the Ctrl+V keys) to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

Hey, great to hear you got it fixed by using the Reset Firefox option on the Troubleshooting Information page. Hopefully the problem doesn't reappear but if it does, let us know and we'll try to help.

  1. 1
  2. 2