搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot do attachments to gmail on the PC if in Firefox, but it works OK in Internet Explorer. Also works OK in Firefox on a Mac.

more options

Problem adding attachments to gmail just started today. On the PC, I cannot do gmail attachments in Firefox, but everything still works OK using Internet Explorer. On the Mac, it works OK in either Firefox or Internet Explorer.

Please let me know what I can do to fix this, as the majority of my work is done on the PC in Firefox.

Thanks

Problem adding attachments to gmail just started today. On the PC, I cannot do gmail attachments in Firefox, but everything still works OK using Internet Explorer. On the Mac, it works OK in either Firefox or Internet Explorer. Please let me know what I can do to fix this, as the majority of my work is done on the PC in Firefox. Thanks

所有回覆 (1)

more options

For now, you need to create an exception to pop-up blocking for Gmail. Here's how:

While you have the compose window on the screen, click the padlock in the address bar.

  • If the pop-up permission is listed there as Block, try changing it to Allow.
  • If the pop-up permission is not listed there, click More Information to launch the Page Info dialog, then click Permissions in the top bar. Scroll down to "Open pop-up windows", uncheck the box for "Set default" then click Allow and close the dialog.

Then try the paper clip again. Success?

Unfortunately, that is "Google-wide" and not limited to mail, so... other pop-ups are possible that you've never noticed before.

Google indicates on their forums that they're working on fixing this, so you might check in a couple days whether you can block pop-ups on Google again.