X
點擊此處開啟此網站的行動版。

技術支援討論區

new version firefox not working with eclipse kepler

已張貼

i'm using the newest version of firefox 32.0 beta and it is not working with Eclipse Java EE IDE for Web Developers. Version: Kepler Service Release 2 B it is throwing this EXCEPTION

org.openqa.selenium.firefox.NotConnectedException: Unable to connect to host 127.0.0.1 on port 7055 after 45000 ms. Firefox console output:

could you please fix this problem ASAP

thank you

i'm using the newest version of firefox 32.0 beta and it is not working with Eclipse Java EE IDE for Web Developers. Version: Kepler Service Release 2 B it is throwing this EXCEPTION org.openqa.selenium.firefox.NotConnectedException: Unable to connect to host 127.0.0.1 on port 7055 after 45000 ms. Firefox console output: could you please fix this problem ASAP thank you

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Shockwave Flash 14.0 r0
  • Version 5.4.2.18903
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • Unity Player 4.3.5f1
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Facebook Video Calling Plugin
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

更多資訊

Sourjobraato Banerjee 14 個解決方法 232 個答案

Hello,

In Firefox 23, as part of an effort to simplify the Firefox options set and protect users from unintentially damaging their Firefox, the option to disable JavaScript was removed from the Firefox Options window.

However, the option to disable JavaScript was not removed from Firefox entirely. You can still access it from about:config or by installing an add-on.

about:config

  1. In the address bar, type "about:config" (with no quotes), and press Enter.
  2. Click "I'll be careful, I promise"
  3. In the search bar, search for "javascript.enabled" (with no quotes).
  4. Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled.

To Re-enable JavaScript, repeat these steps.

Add-ons

You can alternatively install an add-on that lets you disable JavaScript, such as

  • No-Script (to disable JavaScript on a per page basis, as required)
  • QuickJava (to easily disable and enable JavaScript, automatic loading of images, and other content)
  • SettingSanity (adds back removed options for JavaScript, Advanced JavaScript Settings, loading images, and showing the Tab Bar)

Thank you and I hope this helps!

Hello, In Firefox 23, as part of an effort to simplify the Firefox options set and protect users from unintentially damaging their Firefox, the option to disable JavaScript was removed from the Firefox Options window. However, the option to disable JavaScript was not removed from Firefox entirely. You can still access it from about:config or by installing an add-on. '''about:config''' # In the address bar, type "about:config" (with no quotes), and press Enter. # Click "I'll be careful, I promise" # In the search bar, search for "javascript.enabled" (with no quotes). # Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled. To Re-enable JavaScript, repeat these steps. '''Add-ons''' You can alternatively install an add-on that lets you disable JavaScript, such as *[https://addons.mozilla.org/firefox/addon/noscript/ No-Script] (to disable JavaScript on a per page basis, as required) *[https://addons.mozilla.org/firefox/addon/quickjava/ QuickJava] (to easily disable and enable JavaScript, automatic loading of images, and other content) *[https://addons.mozilla.org/firefox/addon/settingsanity/ SettingSanity] (adds back removed options for JavaScript, Advanced JavaScript Settings, loading images, and showing the Tab Bar) Thank you and I hope this helps!