搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Back button Not working

  • 8 回覆
  • 30 有這個問題
  • 24952 次檢視
  • 最近回覆由 Med

more options

Out of the blue, my back button (and backspace button on keyboard) stopped working on some sites (TV Guide, Washington Post) but not others (Yahoo, Wikipedia) ... When I hit the button, the tab for the page "blinks" but it doesn't revert to the previous page. If I hold down the back button until the list of previous pages appears, I can click on the previous page and it will return ...

I've tried closing Firefox and rebooting without success ... Any ideas?

被選擇的解決方法

Hey!

Disabling extensions and enabling them one-by-one got results ... The back button didn't work when Curiyo was enabled ... When I disabled it, the back button worked ... All other extensions worked fine ...

Don't know how or why this happened, the back button worked, and then it didn't ... I didn't close Firefox and reopen to find it not working, I just switched websites and it wouldn't work ... Anyway, it at least seems to be something between Firefox and Curiyo ...

Thanks so much for the work ... I really appreciate the help@

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options
more options
more options

I'm sorry, I don't know what to do with this ... I'm not really tech savoy ... Is there a particular setting I can look for and change?

Thanks for the help!

more options

Um ... This seems kinda radical ... There are probably some changes I've made to some settings that I don't even remember ... I hope it doesn't come to this and that there may be another solution ...

Thanks for the help!

more options

You can remove (e.g. move them to another folder or the desktop) all places.sqlite file(s) in the Firefox profile folder to make Firefox rebuild the places.sqlite database from the most recent JSON backup (bookmarks-####-##-##_xxxx.json) in the bookmarkbackups folder.

You can use this button to go to the currently used Firefox profile folder:

You can start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Hi ...

Removing the places.sqlite file didn't work ... Default theme was already the setting ... Starting in save mode did work ... But when I restarted Firefox in normal mode, the back button worked one time then reverted to not working ... I don't know what using save mode did, or how it helps ...

Thanks!

more options

選擇的解決方法

Hey!

Disabling extensions and enabling them one-by-one got results ... The back button didn't work when Curiyo was enabled ... When I disabled it, the back button worked ... All other extensions worked fine ...

Don't know how or why this happened, the back button worked, and then it didn't ... I didn't close Firefox and reopen to find it not working, I just switched websites and it wouldn't work ... Anyway, it at least seems to be something between Firefox and Curiyo ...

Thanks so much for the work ... I really appreciate the help@

more options

Hello,

i solve this problem on Manjaro Linux by going to

about:config and set the browser.backspace_action option to 0 (zero).