搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I installed the latest Firefox nd now all my menus are in a foreign language, so I can't find the setting I need to change.

  • 3 回覆
  • 5 有這個問題
  • 281 次檢視
  • 最近回覆由 James

more options

I can't read what the menus and so forth say, so i can't find the right setting to change the language. I tried re-installing again but it did it again.

所有回覆 (3)

more options

Try download Firefox here:

To change Firefox language you need download the version in that language that you want.

Or use a addon to change the language:

more options

Hey you can change it by using several steps :

  *  Open Firefox
   * Click the  list like Button of your browser shown at right side of window (older versions click on firefox button and then tool menu) and click on the Options menu item
   * The Options window will now be open
   * Click on the Content icon at the top of the Option window
   * Under the Languages heading(3rd line tab), click the Choose button
   * You should now see your current language(s) in order of preference from top to bottom
   * To add a language: click the Select a language to add.. drop-down list button, Select a language, and click the Add button
   * To change the order of preferred language(s): Select a language, then click the Move Up or Move Down buttons to change the order
   * To remove a language: Select the language and click the Remove button
   * When you have finished choosing your languages, click on OK to Languages window, then OK to the Options window
more options

Chandan_Baba, the OP is talking about language of the menus and such in Firefox itself and not the web pages.