搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Upgrade to 30.0 now skips htaccess panel completely on website

  • 1 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

Auto-updated to 30.0 yesterday. Now I cannot access a site whose login is an htaccess panel. The panel doesn't even show up, it just takes you right to to the servers "invalid access" error page. Have tried clearing cache, cookies, etc. to no avail. Coworkers who have not upgraded to 30.0 can still log in without issue.

Auto-updated to 30.0 yesterday. Now I cannot access a site whose login is an htaccess panel. The panel doesn't even show up, it just takes you right to to the servers "invalid access" error page. Have tried clearing cache, cookies, etc. to no avail. Coworkers who have not upgraded to 30.0 can still log in without issue.

被選擇的解決方法

See:

NTLMv1 auth has been disabled, NTLM support on non-Windows platforms is now deprecated

Try to toggle this pref to true on the about:config page.

  • network.negotiate-auth.allow-insecure-ntlm-v1 = true
從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

See:

NTLMv1 auth has been disabled, NTLM support on non-Windows platforms is now deprecated

Try to toggle this pref to true on the about:config page.

  • network.negotiate-auth.allow-insecure-ntlm-v1 = true