搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox loads blank pages for certain web sites

  • 10 回覆
  • 33 有這個問題
  • 1776 次檢視
  • 最近回覆由 traderbot

more options

Since getting the latest automatic update to Firefox, v29, I can't load certain web sites that can all load with other browsers like Chrome and IE.

I have tried Reset, reinstalling, clearing cache and cookies, check out many of the troubleshooting tips and the result is the same. I need to use another browser. Have also run malware check, no issues.

I can't get Yahoo.com to load but can load other Yahoo sites, eg. sports.yahoo.com. From that page clicking on the Home link loads the same white page.

Help!

所有回覆 (10)

more options

Can you get https://www.yahoo.com/ to load? When I try http://yahoo.com/ it redirects me to that fuller URL.

One thought is that redirection might somehow be blocked. It is allowed by default, but you may have a security extension that is stopping it.

To check what extensions are active, and see whether they might have a feature like that in their Options, you can use the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. The enabled extensions are listed first, then the disabled extensions appear below those on a gray background.

Second thought is, do you notice any pattern with secure (HTTPS) sites being the ones with the issue, or does it affect both secure and regular (HTTP) addresses?

more options

I can't get https://www.yahoo.com/ to load. Any variant, www.yahoo.com etc. redirects to the https URL. I can login to other https sites. The issue is very site specific. To best I can recall the issue is with Https sites only. and again all the problem sites work with any other browser.

more options

由 jscher2000 於 修改

more options

Yes, I see all 3 images.

more options

I also just noticed another aspect of the problem, when I click on a link in an email I get the great blank (white) page also. The last one was http and not https! I am going to do some testing to see if is true 100% of the time.

more options

I can't replicate the problem. It must be site specific also.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152 Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146

more options

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache.

more options

I appreciate all the quick responses and suggestions. I have tried all and with the same result. I will just use Chrome for the sites that do not work. I have spent too much time already trying to fix the issue. For what it 's worth I am planning to replace my old Win XP machine with a Mac later this year. I plan on there being no issues when that happens.