搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

hyperlinks used to appear red when web page loaded, now I have to hover to show them, this is before the upgrade.

  • 21 回覆
  • 3 有這個問題
  • 308 次檢視
  • 最近回覆由 bk81w

more options

For instance, before the upgrade, I used to log into jud.ct.gov. The hyperlinks to various publications and websites internal to jud.ct.gov used to appear in red so that I could easily see and select the one I wanted. Now they appear in white and I cannot see them unless I hover the mouse over the item. At that point it turns red so I can see which link to click.

被選擇的解決方法

I just checked the options menu in XP. It's identical to Windows 7.

The relevant about:config entry should be browser.anchor_color. Just rightclick on it and reset.

從原來的回覆中察看解決方案 👍 2

所有回覆 (20)

more options

Hi!

The website seems to behave properly; would you please post a screenshot of your problem?

If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Thanks!

more options

The one link highlighted in red is the link over which I hovered the cursor. Also, under the heading "Civil Forms Grouped by Subject" are 9 additional forms over which I have to hover the cursor in order to see.

more options

There are options in web browsers that can change how links are displayed.

For Firefox; Press the <Alt> or <F10> key to bring up the tool bar. Followed by; Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences Then select Content. On the right side of the window, select Colors.

There are also several add-ons you can find at the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

由 Moses 於 修改

more options

I cannot enter a tool bar that way. I use <F10> and the only thing that highlights on top is "File", nothing else. Nothing happens when I use <Alt>.

When I open the options tab using the "Tools" on top, I do not get a choice of "Options Linux". I get "Advanced Options" but do not get a choice of "Preferences". "Preferences" does not even appear.

more options

Your System Details says; Windows XP

Is this a Linux or Windows ?

more options

It is Windows XP (I know, out-dated, unsupported, etc. .... but the firm is not updating it for some time - too many computers to update all at once. Just another thing on which people don't take my opinion, that list keeps growing!).

more options

Open a new window or tab. In the address bar, type about:config. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Below are the settings in my config. Search for them, and copy there values here.

browser.underline_anchors; = true browser.visited_color; = #551A8B

more options

The column headings are:

Preference name Status type value

browser.underline_anchors default boolean true


This is starting to be a pain in the neck!

more options

I know the feeling. What about browser.visited_color ?

more options

Will that crash the system? I am on a network here.

more options

All I want you to do is to copy the information and post it here.

more options

browser.visited_color user set string #CCCCCC

more options

These instructions should not cause any problem for your computer or Firefox. We are just going to tell FF to change a display color.

Find browser.visited_color Right click and select Modify Now type #551A8B then enter.

Go to any web page and let me know how it looks.

more options

I went to the same website: ct.jud.gov. I opened a brand new browser.

Nothing changed.

more options

That's http://www.jud.ct.gov/. Its easy to get confused with these, Yes?

I sent a message asking for Win XP help. Hopefully someone will answer it.

more options

yes. jud.ct.gov.

That is the morning I have been having! Thanks for all of your help.

more options

Google Chrome gives me the view I want. I will probably switch to that browser from now on rather than using Mozilla.

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions and some Preferences.

  • Open websites will not be saved in Firefox versions lower than 25.

To Reset Firefox do the following:

For Firefox versions previous to 29.0:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" Button reset button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

For Firefox 29.0 and above:

  1. Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information.

Now, a new tab containing your troubleshooting information should open.

  1. At the top right corner of the page, you should see a button that says "Reset Firefox" Button reset . Click on it.
  2. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  3. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

選擇的解決方法

I just checked the options menu in XP. It's identical to Windows 7.

The relevant about:config entry should be browser.anchor_color. Just rightclick on it and reset.

more options

So that's what it's for. I saw it but didn't know what it was for.

  1. 1
  2. 2