搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Since Installing FF 29 some websites are garbled jumbled layout

  • 6 回覆
  • 1 有這個問題
  • 153 次檢視
  • 最近回覆由 LucyKendall

more options

I've cleared the cache, deleted all cookies and even done a complete clean, fresh new install of FF and launched in Safe Mode but websites (eg YouTube) present as a garbled mess of odd text and pictures.

Given it's a completely clean new instal in safe mode, I don't know what else to try.

Cheers, Lucy

被選擇的解決方法

It appears your style sheets may not be loading. Can you access the first one directly?

http://s.ytimg.com/yts/cssbin/www-core-vflkNMZid.css

It just looks like a dump of text when you load it.

Assuming that loads, try reloading YouTube to see whether it will pull it in.

To check any others, you can display the web console below the page by pressing Ctrl+Shift+k.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

If you are accessing YouTube using an HTTPS address, could you try switching it to HTTP (delete the S). Possibly you might have to log out in order to do this, or paste the URL into the address bar in a new private window (Ctrl+Shift+p to launch) and edit it there. Does HTTP lay out better?

By the way, your Flash version looks old. You may have problems with Firefox blocking it. You can get the updated version here:

http://get.adobe.com/flashplayer/

Make sure to uncheck any unwanted extras.

more options

Thanks for your fast and helpful reply.

The address bar reads www.youtube.com so it doesn't seem as if its a http/https issue.

I have installed the latest version of Adobe Flash player = no change.

Here is a screen grab of what YouTube looks like (Fresh no instal, in Safe Mode).

Does anyone have any other ideas ? Thank you.

more options

選擇的解決方法

It appears your style sheets may not be loading. Can you access the first one directly?

http://s.ytimg.com/yts/cssbin/www-core-vflkNMZid.css

It just looks like a dump of text when you load it.

Assuming that loads, try reloading YouTube to see whether it will pull it in.

To check any others, you can display the web console below the page by pressing Ctrl+Shift+k.

more options

Dear jscher,

That fixed it.

Thank you very much.

Your help is greatly appreciated.

Cheers, Lucy

more options

Hi Lucy, some other users have reported this same mysterious behavior, that resources such as style sheets and scripts from some sites are blocked until you visit them directly. In those threads, I don't think we discovered the cause of it, but it could be some kind of external filtering software. If you find out why that is happening, I hope you will find time to come back and update us on what is causing it.

more options

I have been running a very stable environment on XP SP3 for many years. I have not installed any new software since noticing the style sheet problem (which you fixed).

The only two things that happened around the time of the symptoms appearing are/were: a) I started using a new (different) printer b) The MS support for XP ceased.

I'm guessing that both of these things are purely and simply co-incidental, but it is the only diagnostic background info I can provide.

Best regards, Lucy