X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

Firefox shows a box that says "Congratulations! You are Todays Lucky Visitor. Click OK to continue"

已張貼

When I open Firefox, instead of my home page, a box says

"Congratulations!

You are Todays Lucky Visitor.

Click OK to continue"

The tab at the top says "Survey 2014"

I have tried to uninstall and reinstall, reset, remove unwanted programs, run anti-malware, checked add-ons, etc. Nothing helps. Suggestions?

When I open Firefox, instead of my home page, a box says "Congratulations! You are Todays Lucky Visitor. Click OK to continue" The tab at the top says "Survey 2014" I have tried to uninstall and reinstall, reset, remove unwanted programs, run anti-malware, checked add-ons, etc. Nothing helps. Suggestions?

被選擇的解決方法

Firefox 29 and later versions have the Australis interface that looks different than the user interface in Firefox 28 and older versions.

   With the Australis interface the orange Firefox menu button has been replaced by the three bar Firefox Menu button at the far right end of the Navigation Toolbar
   A consequence of this new menu button is that you no longer can hide the Navigation Toolbar
   There is a star like button to the right end of the search bar on the Navigation Toolbar to bookmark the current web page and a "Show your bookmarks" button next to it to open the Bookmarks in a drop down menu
   It is still possible to have the menu bar visible via the right-click context menu on the toolbars to have menus like the Bookmarks menu 

See also:

   https://support.mozilla.org/kb/how-to-make-new-firefox-look-like-old-firefox 
   https://support.mozilla.org/kb/common-questions-after-updating-to-new-firefox
   https://support.mozilla.org/kb/learn-more-about-the-design-of-new-firefox 
   http://forums.mozillazine.org/viewtopic.php?f=38&t=2824649
從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • Npdsplay dll

應用程式

  • Firefox 29.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/29.0.1/WINNT/en-US/

擴充套件

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce 210
  • adapterDescription2:
  • adapterDeviceID: 0x0a65
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-9-2012
  • driverDate2:
  • driverVersion: 6.14.12.9573
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 210 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

修改過的偏好設定

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage: http://www.goggle.com
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1399915476
  • places.history.expiration.transient_current_max_pages: 80503
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdrmv: 0
  • plugin.state.npwmsdrm: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1399915476

其他

  • User JS: 否
  • 輔助功能: 否
Moses
  • Moderator
459 個解決方法 3608 個答案

有幫助的回覆

Hi,

You can set reset the home page by click the menu button (looks like new fx menu ) > Options > General tab > Reset to default.

Hi, You can set reset the home page by click the menu button (looks like [[Image:new fx menu]]) > Options > General tab > Reset to default.

提出問題者

Okay, I have my home page back. Now I'm wondering why Firefox looks so different. There is no Firefox at the top. The top of the window says File, Edit, View, etc. Nowhere does it say what browser I am using. Is this a Firefox change or do I still have something wrong?

Okay, I have my home page back. Now I'm wondering why Firefox looks so different. There is no Firefox at the top. The top of the window says File, Edit, View, etc. Nowhere does it say what browser I am using. Is this a Firefox change or do I still have something wrong?
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 個解決方法 40562 個答案

選擇的解決方法

Firefox 29 and later versions have the Australis interface that looks different than the user interface in Firefox 28 and older versions.

   With the Australis interface the orange Firefox menu button has been replaced by the three bar Firefox Menu button at the far right end of the Navigation Toolbar
   A consequence of this new menu button is that you no longer can hide the Navigation Toolbar
   There is a star like button to the right end of the search bar on the Navigation Toolbar to bookmark the current web page and a "Show your bookmarks" button next to it to open the Bookmarks in a drop down menu
   It is still possible to have the menu bar visible via the right-click context menu on the toolbars to have menus like the Bookmarks menu 

See also:

   https://support.mozilla.org/kb/how-to-make-new-firefox-look-like-old-firefox 
   https://support.mozilla.org/kb/common-questions-after-updating-to-new-firefox
   https://support.mozilla.org/kb/learn-more-about-the-design-of-new-firefox 
   http://forums.mozillazine.org/viewtopic.php?f=38&t=2824649
Firefox 29 and later versions have the Australis interface that looks different than the user interface in Firefox 28 and older versions. With the Australis interface the orange Firefox menu button has been replaced by the three bar Firefox Menu button at the far right end of the Navigation Toolbar A consequence of this new menu button is that you no longer can hide the Navigation Toolbar There is a star like button to the right end of the search bar on the Navigation Toolbar to bookmark the current web page and a "Show your bookmarks" button next to it to open the Bookmarks in a drop down menu It is still possible to have the menu bar visible via the right-click context menu on the toolbars to have menus like the Bookmarks menu See also: https://support.mozilla.org/kb/how-to-make-new-firefox-look-like-old-firefox https://support.mozilla.org/kb/common-questions-after-updating-to-new-firefox https://support.mozilla.org/kb/learn-more-about-the-design-of-new-firefox http://forums.mozillazine.org/viewtopic.php?f=38&t=2824649

提出問題者

I'll read all this stuff when I get a chance. I understand you need to do updates, but I really hate when the appearance of things change from what I am used to. Puts me in a tail spin. The add-on doesn't bring it back to looking like it used to. Oh well, I'll get used to it eventually. Firefox is still better than IE. Thanks.

I'll read all this stuff when I get a chance. I understand you need to do updates, but I really hate when the appearance of things change from what I am used to. Puts me in a tail spin. The add-on doesn't bring it back to looking like it used to. Oh well, I'll get used to it eventually. Firefox is still better than IE. Thanks.