Tab Mix Plus 不相容 Firefox 17 ─使用開發者版本作為替代方法

此文章不再受維護,內容可能已經過時。

為何 Tab Mix Plus 被標記成不相容 Firefox 17?

我們收到許多 Firefox 17 中選單列失效的回報。進一步追查發現 Tab Mix Plus 0.4.0.3 造成這些問題。為了提供最好的使用者體驗,我們決定標記不相容。

如果我還是想要使用 Tab Mix Plus?

別擔心! 有的開發者版本看起來很適合。如果我還是想要在 Firefox 17 中使用 Tab Mix Plus ,只要從作者的網站下載開發者版本。

我如何安裝 Tab Mix Plus 的開發者版本

  1. 造訪 作者的網站
  2. 點選頁面上方 Tab Mix Plus Dev-Build 0.4.0.4pre.120724a 的連結
  3. 存下 xpi 到你的電腦
  4. 下載 Tab Mix Plus 的 xpi 檔案後,只要將它拖曳到開啟的 Firefox 視窗。
這些人們幫忙撰寫了這篇文章: thomasy。您也可以幫忙 - 看看要怎麼作