显示带有此标签的问题: 显示所有问题

DRM(?) content not playing, no solutions working

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just … (了解更多)

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just say try again. Roll20 hasn't been working for even longer (more like months). They work in Microsoft Edge and Chrome. Youtube is still working, as are video players in social media.

I have tried the following solutions:

  • Firefox is up to date
  • Windows is up to date
  • Updated graphics drivers
  • 'Widevine Content Decryption Module provided by Google Inc.' is set to 'Always Activated' and is up to date
  • 'Play DRM-controlled' content is ticked in about:preferences
  • Checked if anything changed if either of the above were turned off (it did not)
  • media.eme.enabled is set to true in about:config
  • Put Firefox in troubleshooting mode
  • Turned off my addons (including uBlock Origin) manually
  • Tried in a Private Browsing window
  • Turned off Tracking Protection
  • Restarted my laptop

Nothing has fixed the problem, or given me any more indication of what is wrong. I don't know how to a) fix or b) find the problem. All I can think is that it may be related to the recent changes to Chromium regarding ad-blockers? But no one else seems to be having the same problem so I doubt it.

dibleopard 于 8 小时前提问

  • 已存档

Complete loss of your products on my PC

I'm really not sure how something like this can happen but I have lost access to your products. My favorites, passwords, DuckDuckgo, background, and everything. I thought… (了解更多)

I'm really not sure how something like this can happen but I have lost access to your products. My favorites, passwords, DuckDuckgo, background, and everything. I thought that once I signed into Firefox again all these saved items would come back but nothing has. It's like someone pushed a button and changed my world using all the products that you offer. I don't know how to retrieve these needed items and I'm hoping hard you can return my Mozilla world to me. I don't really understand how this could have happened but I'm hoping it wasn't something I did. I can't give you any hints that might explain how something like this could happen. When I tried to sign into firefox Microsoft Edge offered to provide the password but I don't want to go near their products. It seems when you go that way Microsoft will add a dozen things I don't want. I'd like to thank you for any and all help you can provide to me. Also thanks for your time. Most sincerely, Robert Auerbach

SUBWAYCO 于 9 个月前提问

最后由 SUBWAYCO 于 9 个月前回复

Cannot Log In To Sony Community Website

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony us… (了解更多)

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony users. I enter my email as my Sign in ID then press enter to get to the password screen and it goes to the spinning grey circle on a white screen. My Memory and CPU gets really high and my browser locks up and I have to go to task manager and End Task for all Firefox processes to unlock it. I have no problem getting in to the website with MS Edge but I hate using it but I have to in order to sign in to Sony Community Forum and help users. I have have done a full system scan for malware with Norton, MSERT, Malwarebytes and Windows Defender. I have done a REFRESH of Firefox and I have even uninstalled and re-installed Firefox and nothing helps. I have it set to auto clear everything under History including Cache and Cookies. There is something about this Forum that for the past week will not let me in. I have emailed my Sony Advocacy leader and he is having the Web Site Team looking into it. This is the only website I cannot log in to. I have used Firefox for years and do not want to have to go to something else.

Respectfully, Don

new_aged2perfection 于 4 天前提问

最后由 new_aged2perfection 于 14 小时前回复

I just get a black screen when trying to watch spacex launche videos or live launch from spacex website

black page (no video) when trying to watch spacex live or past videos https://www.spacex.com/launches/mission/?missionId=starship-flight-2 … (了解更多)

black page (no video) when trying to watch spacex live or past videos https://www.spacex.com/launches/mission/?missionId=starship-flight-2

Tiki Time 于 17 小时前提问

最后由 cor-el 于 14 小时前回复

Youtube not functioning in Firefox.

When I try to use youtube.com on Firefox I have problems with the page loading correctly. The sidebar menu doesn't populate leaving only a white space where all the opti… (了解更多)

When I try to use youtube.com on Firefox I have problems with the page loading correctly. The sidebar menu doesn't populate leaving only a white space where all the options should be. When I click on a video a red progress bar will fill about 75% of the way and then just hang and the video will never load.

I have tried clearing my cache and cookies, deleting all data, refreshing my browser at least 5 times and ran under troubleshooting (safe) mode but the same issue persists.

This does NOT happen under Edge at all, only with Firefox.

nychi001 于 20 小时前提问

最后由 cor-el 于 18 小时前回复

uncontrollable reloading of pages

Uncontrollable reloading of pages - 2 urls in past week - currently: https://www.4wdsupacentre.com.au/ - refresh occurs at varying intervals from not fully loaded (less t… (了解更多)

Uncontrollable reloading of pages - 2 urls in past week - currently: https://www.4wdsupacentre.com.au/ - refresh occurs at varying intervals from not fully loaded (less than 2 seconds) to 10 seconds

Using Mac OS 10.15.7 ; Firefox 120.0 (64 bit)

I have been a loyal Mozilla user for many years and it will be a lot of work to to transfer to chrome or edge but continuing problem with camera/microphone access and now this rubbish makes it necessary.

Sorry, keir douglas

duggojnr 于 22 小时前提问

最后由 cor-el 于 19 小时前回复

  • 已存档

Netflix won't load content on Firefox

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-… (了解更多)

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-browser-internals], and trying multiple different Netflix profiles, I cannot seem to get Netflix to load any content on Firefox. This problem seems to have cropped up over the last few days; I last used Netflix on June 11th and had no problems, but tried last night and again this morning to watch anything only to find that it would invariably show me a red loading wheel before presenting me with error code F7111-1105 after several minutes. This seems to be an issue with Firefox on my PC, as I have tried using the Netflix mobile app and (reluctantly) installing Chrome on my PC to test things out -- both had no problems -- yet I'm stumped! Again, I have gone through every option presented by the troubleshooting page; I have refreshed and reinstalled Firefox, made a new Firefox profile and tried it out with no extensions, scanned my PC thoroughly (with no issues presented), and nothing seems to budge.

igotmyphdindunk 于 1 年前提问

最后由 techguy150 于 1 年前回复

Won't scroll on page

On https://careers.usmc-mccs.org/psc/hprd/EMPLOYEE/HRMS/c/HRS_HRAM_FL.HRS_CG_SEARCH_FL.GBL?Page=HRS_CAREERS_FL&Action=U when I log in and go to my page, Firefox will … (了解更多)

On https://careers.usmc-mccs.org/psc/hprd/EMPLOYEE/HRMS/c/HRS_HRAM_FL.HRS_CG_SEARCH_FL.GBL?Page=HRS_CAREERS_FL&Action=U when I log in and go to my page, Firefox will not allow me to scroll and see all of the information whereas Chrome and Edge does. I am not sure if there is a setting incorrect in Firefox or it is blocking an area from scrolling. I added a copy of the screenshots below from Edge and Firefox.

shawnwil 于 1 天前提问

最后由 jscher2000 - Support Volunteer 于 1 天前回复

  • 已解决

Twitter/X not fully working

Twitter not working properly on Firefox (Volume on videos can't be changed, hovering over buttons doesn't do anything and font looks a bit off, could be just Firefox font… (了解更多)

Twitter not working properly on Firefox (Volume on videos can't be changed, hovering over buttons doesn't do anything and font looks a bit off, could be just Firefox font or something) works on chrome and other browsers.

Video link that shows this of: https://youtu.be/3Lk83z-ozVI?si=uWYjGhFk294Hn9Dj

LilyDroid 于 4 天前提问

LilyDroid 于 1 天前回答

The latest updates and drm

After the latest updates the drm protection prevents any streaming of hbo or prime video content to discord. Is this just a mistake from mozilla's side or did 2 streaming… (了解更多)

After the latest updates the drm protection prevents any streaming of hbo or prime video content to discord. Is this just a mistake from mozilla's side or did 2 streaming sites decide on same week to start ruining their service for paying customers?

antti_valtonen 于 2 天前提问

最后由 jscher2000 - Support Volunteer 于 1 天前回复

Firefox not allowing me to post in chat

Firefox no longer allows me to post a message on Youtube, I can click someone else's message and reply to them I just can not post a new message. I can however post a me… (了解更多)

Firefox no longer allows me to post a message on Youtube, I can click someone else's message and reply to them I just can not post a new message. I can however post a message while using Chrome.

Mixelplix 于 2 天前提问

最后由 Mixelplix 于 2 天前回复

Montserrat font ignores font-weight

For some reason Montserrat fonts ignore font-weight for me on all websites. In happens on my main browser profile, with a new clean one with no add-ons and even in Tor Br… (了解更多)

For some reason Montserrat fonts ignore font-weight for me on all websites. In happens on my main browser profile, with a new clean one with no add-ons and even in Tor Browser. Pictures 1 and 2 illustrate the problem. If i go into page inspector and replace "font-family: 'Montserrat', sans-serif;" with "font-family: 'Segoe UI';" the parameter works as expected and the alternative font is rendered properly.

Reinstalling fonts from fontsource.org didn't help.

OS: Windows 10 1607, FF - 120.0, issue was present for many versions before.

Burning_Chair 于 2 天前提问

  • 已解决

Can't access website on Firefox, but can from other browsers at the same time, same computer

I get this message when trying to access this site: "We can’t connect to the server at www2.optumrx.com" I can then go to another browser, like Edge and I have no proble… (了解更多)

I get this message when trying to access this site: "We can’t connect to the server at www2.optumrx.com"

I can then go to another browser, like Edge and I have no problem accessing the site. I am using a Windows 11 Lenovo computer running Firefox 120. This problem just started to occur.

Andy Wachs 于 2 天前提问

jonzn4SUSE 于 2 天前回答

  • 已存档

Arabic Transcript not showing properly (boxes)

Hi, I have a very frustrating problem. In most websites (not just Google), my Firefox browser often does not display Arabic text properly like shown in the screenshot. … (了解更多)

Hi,

I have a very frustrating problem. In most websites (not just Google), my Firefox browser often does not display Arabic text properly like shown in the screenshot. The only solution is to restart my PC, but the problem keeps recurring.

Does anybody know of a permanent solution?

Please help; it's been happening for over a month now.

Thanks.

Kepitano 于 11 个月前提问

最后由 Kepitano 于 10 个月前回复

Pixelated parts in video streaming in a website: aniwatch.to

When playing videos on this website only, then there are distortions on the video as you can see in the screenshot. It happens when i try to jump into a specific part of … (了解更多)

When playing videos on this website only, then there are distortions on the video as you can see in the screenshot. It happens when i try to jump into a specific part of the video. The website is https://aniwatch.to The link of the video i am playing : https://aniwatch.to/watch/dark-gathering-18482?ep=109564 at 18:50. I feel like it maybe a problem with codecs. I tried almost everything related to hardware acceleration(With on and off). A new profile with no extensions,updating gpu drivers(AMD) nothing seemed to fix it. This website works fine on chromium browsers.

sahil9609979 于 3 天前提问

Webpages suddenly not loading correctly such as twitch and youtube

Hey there! So for the past several days, I've been having websites not loading correctly. At first, it was only websites For twitch, everything loads as normal, except f… (了解更多)

Hey there! So for the past several days, I've been having websites not loading correctly. At first, it was only websites For twitch, everything loads as normal, except for the broadcast itself. It doesn't matter if it's live or a vod. The chat even works. Where the broadcast should be is the person's offline overlay. For youtube, either the page will sit with the loading symbol in the middle and eventually it will connect, or the video will refuse to load. During my troubleshooting, one youtube tab will be working fine and the other tab I've loaded for it will not. Now, other websites aren't loading correctly either. Some elements will load and other won't. Some websites I can see the missing elements appear for a moment when I refresh.

I've tried deleting all of my extensions, turning off bitdefender, uninstalling bitdefender, scanning with malewarebytes, clearing cookies, clearing my history, and nothing is working. I am not having any of these problems on other browsers that I've tried during troubleshooting.

sgtk4boom 于 3 天前提问

  • 已解决

Amazon via Firefox

When I go to Amazon.com in Firefox, the URL is changed to this: https://www.amazon.com/?smdm-noredirect=true I cannot change it back - it continues to apply ?smdm-no… (了解更多)

When I go to Amazon.com in Firefox, the URL is changed to this: https://www.amazon.com/?smdm-noredirect=true I cannot change it back - it continues to apply ?smdm-noredirect=true

When I try to log in via that path, I get this message:

Looking for Something? We're sorry. The Web address you entered is not a functioning page on our site Go to Amazon.com's Home Page

This does not happen on Chrome.

John Jacobs 于 4 天前提问

zeroknight 于 4 天前回答

Can't log into website: "This field is required" but field is already filled out.

I can log into preply.com with Chrome and Edge, but always have problems with Firefox. I was able to log in once, but after that, I can't log back in. Recently I had to… (了解更多)

I can log into preply.com with Chrome and Edge, but always have problems with Firefox. I was able to log in once, but after that, I can't log back in.

Recently I had to reinstall Windows, and saw the opportunity to try getting this to work. Installed Firefox, but *before* I logged into Mozilla Sync (so I'm working with a 100% fresh installation with no history of having Firefox installed) I tried to log into preply.com. It worked. Then, I log myself out and try to log in again, and once more, I can't log back in. I'm attaching a screenshot of what I see when I try. Please note -- I have no bookmarks, no extensions, no addons, no browser history. Everything is tabula rasa.

I found this page:

https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords

and followed it to the letter, meticulously, to no avail. I still can't log into the site with Firefox. Chrome and Edge, yes. Firefox no. I only have Edge because I can't uninstall it. I only have Chrome for situations like this, where Firefox doesn't work. Firefox is my main browser, and I really, really would like to figure out what's happening. I can't understand how this problem persists when the browser is freshly installed; I haven't imported one bit of data yet from my sync account.

Can someone more experienced than me please help?

caffeine1 于 5 天前提问

最后由 cor-el 于 4 天前回复

mailto Link to Outlook doesn't work

See the attached .gif in the past could I use a "mailto:" link without problems, I used this extension: https://addons.mozilla.org/de/firefox/addon/outlook-com-mailto/ Bu… (了解更多)

See the attached .gif in the past could I use a "mailto:" link without problems, I used this extension: https://addons.mozilla.org/de/firefox/addon/outlook-com-mailto/ But even, when I deactivate it, does it NOT work. As you can see in the gif, the website opens and the mail does not load. usually it should create a new empty email ready to send. I tested it with gmail (because I have a gmail accunt through google) and that worked.

So there is some problem with outlook, this does happen on every page, tested also with disabled adblocker (ublock).

Dracken 于 1 个月前提问

最后由 Dracken 于 1 个月前回复