显示带有此标签的问题: 显示所有问题

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (了解更多)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

询问者 xxchrishillxx 于 3 周前

最后回复者 xxchrishillxx 于 1 周前

Enlarging the text font in gmail

How do I enlarge the font size in gmail? It was suddenly much smaller when I opened it a few days ago. I enlarged it to 18 in Preferences, but when I tried to increas… (了解更多)

How do I enlarge the font size in gmail? It was suddenly much smaller when I opened it a few days ago. I enlarged it to 18 in Preferences, but when I tried to increase the percentage of enlargement from 133%, it went back to the smaller size. Then the window for increasing percentages disappeared. I see a lot of people are complaining that their font size also spontaneously changed, usually to a smaller size. I am also visually impaired, so this is a real problem.

询问者 eolson617 于 2 周前

最后回复者 FredMcD 于 2 周前

  • 已解决

Firefox blank error window, does not start

Hello, It is not the first time I got that error. I have no idea why. When I want to start Firefox, this blank window appears (see image). When I click the button or clos… (了解更多)

Hello,

It is not the first time I got that error. I have no idea why.

When I want to start Firefox, this blank window appears (see image). When I click the button or close the window, nothing happens except the window being closed.

I tried to reinstall Firefox, and the autolaucher after the installation opens a Firefox window but, if I close it, I see the error window again when I try to open the program later.

I tried to reset the taskbar's shortcut with the new-one-time-only-working-window-following-the-reinstallation but this did not work.

Please, check for this error. I can not just wait for the program to be ok to run without any logical reason/explanation.

询问者 kaji 于 1 个月前

回答者 kaji 于 3 周前

Fonts broken

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange be… (了解更多)

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange behaviour with some fonts, as e.g. Manrope, Lato and others (mostly from Google). Parts of the types are white (refer to the screenshot). I'm using Mac OS 10.15.17. Is this a known issue - and is there a remedy? Thanks so much, Martin

询问者 support14 于 1 个月前

最后回复者 FredMcD 于 1 个月前

Font display problem after goingn to version 90.x

This has happened on several of my computers. Upgrading from some version of FF80 to some version of FF90 results in gibberish text. What Mac OS system fonts does Firefox… (了解更多)

This has happened on several of my computers. Upgrading from some version of FF80 to some version of FF90 results in gibberish text.

What Mac OS system fonts does Firefox require? I somehow got this fixed on one system, but many monthds ago, so I don't know what actually worked. I have cleaned font caches, etc. but cannot get it fixed on the latest so far. Settings are Latin, normal fonts like Georgia or Verdana.

询问者 webbykat 于 1 个月前

最后回复者 FredMcD 于 1 个月前

Why are some fonts all messed up?

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing I didn't change any text settings of purpose, and I'm seeing this across a few differen… (了解更多)

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing

I didn't change any text settings of purpose, and I'm seeing this across a few different sites. What should I do?

Thank you!

询问者 pfbourassa 于 1 个月前

最后回复者 pfbourassa 于 1 个月前

Firefox Dev Edition Defaults to Italics

Hi there, I've just downloaded the dev version of Firefox, and for some reason some of the text defaults to italics; I can't see where to change this. On all other browse… (了解更多)

Hi there,

I've just downloaded the dev version of Firefox, and for some reason some of the text defaults to italics; I can't see where to change this. On all other browsers, this text is not italic.

Does anyone have an explanation / solution?

The non-italic text in the picture attached is the 'good text' which accurately reflects itself accross browsers and devices. The italic text is the 'bad text' that I want to change for consistency.

Thanks!

询问者 Korinthos 于 2 个月前

最后回复者 FredMcD 于 2 个月前

  • 已解决

Font won't change in Gmail

The font displayed in gmail won't change using the firefox browser. It works fine in other browsers. I tried to select sans-serif normal size and it stays with a serif … (了解更多)

The font displayed in gmail won't change using the firefox browser. It works fine in other browsers. I tried to select sans-serif normal size and it stays with a serif font and small size.

询问者 rjnolfe 于 2 个月前

回答者 FredMcD 于 2 个月前

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (了解更多)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

询问者 lantaarnpaal 于 3 个月前

最后回复者 cor-el 于 3 个月前

  • 已解决

Master password problem.

Can anyone help me with a master password issue? The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text spa… (了解更多)

Can anyone help me with a master password issue?

The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text space but the cursor does not appear and nothing happens when I start typing.

The sign in button is grey although I can click on it and the box briefly disappears then reappears asking for the password again. The cancel button works and closes the box.

I do not have the same problem on my Android mobile and I can access my passwords on my phone but not on my Windows laptop.

Thanks in advance, Grant.

询问者 Mr G 于 3 个月前

回答者 Mr G 于 3 个月前

Text suddenly gets replaced with solid coloured boxes

Hi. Text on my Firefox suddenly turns into solid coloured boxes. This problem has started only recently and is happening only of Firefox. I have not made any changes to m… (了解更多)

Hi. Text on my Firefox suddenly turns into solid coloured boxes. This problem has started only recently and is happening only of Firefox. I have not made any changes to my PC recently.

询问者 yash 于 3 个月前

最后回复者 FredMcD 于 3 个月前

Strange look

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox … (了解更多)

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox browser. Started a few weeks ago. Hard to describe the attachment will show more. There is a image box link. No image shows in any of them but clicked on it does go to the url. The url address is right after it. They are partially imposed over part of the description of the web site. Now my Firefox browser on my machine does not look like this. Is this a setting I need to disable to return it to normal and remove this little image box at the beginning? Or is there a problem with the browser? Thank you for your time and help. SEBassman

询问者 SERocks 于 4 个月前

最后回复者 FredMcD 于 4 个月前

I'm getting two lines of print (one on top of the other) on many (not all) lines on most websites

It's probably something I did to myself. I never had it before, but I did a clean install of the latest version and now I have a layer of type on top of a layer of type (… (了解更多)

It's probably something I did to myself. I never had it before, but I did a clean install of the latest version and now I have a layer of type on top of a layer of type (see attached screen shot). Now I already have slight double vision in my right eye, so this new phenomena isn't helpful, but it's not my eye,. both eyes see the two fonts in use overlaid.

It probably is caused something I did wrong???

I've looked around and I can't find it; it may be hiding in front of me, but I've looked through settings several times and nothing pops out as something that would result in this. Any suggestions?

To me it looks like two different fonts and sizes. It does make it more difficult to surf.

Thanks in advance, Dean

询问者 Dean 于 4 个月前

最后回复者 cor-el 于 4 个月前

Numbers are not properly showing.

I've been browsing some coding sites to learn a bit and I've noticed that the text boxes they use to display the code or the way they format it, is not showing the number… (了解更多)

I've been browsing some coding sites to learn a bit and I've noticed that the text boxes they use to display the code or the way they format it, is not showing the numbers properly. Like how sometimes instead of 3 it'll just be A and zeros don't show. Commented code seems to fine.

询问者 ChikenMilk 于 4 个月前

最后回复者 cor-el 于 4 个月前

  • 已解决

Fonts incorrectly displaying in all bold text on some websites

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the … (了解更多)

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the ability for sites to choose their own fonts, but this interferes with the functionality of a lot of sites' icons so its not a great solution. This also stops when i go into troubleshooting mode, but when i went through hardware acceleration and my extensions one by one, none of them were the cause.

images in order: my roll20 homepage with the incorrect font display, the same page with fonts disabled (note the notification icons in the upper right are broken now though), the same page in troubleshoot mode with the correct font display

询问者 Arthur 于 4 个月前

回答者 FredMcD 于 4 个月前

Accented and bold letters overlap

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have … (了解更多)

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have already performed the recommended troubleshooting steps but it did not give any results. What can I do ? Thank you for your help.

-)

询问者 Jacques 于 4 个月前

最后回复者 jscher2000 于 4 个月前

  • 已解决

Caracter with accent does not appear on specific websites

Hello, since quite some time now, I've got a problem with some websites, https://www.20minutes.fr/ among them. With other website, it's all good. In safe mode, the displa… (了解更多)

Hello, since quite some time now, I've got a problem with some websites, https://www.20minutes.fr/ among them. With other website, it's all good.

In safe mode, the display is good, but I can't seem to find the responsible for this problem. Here's two picture to show you the problem. It's the same article, one in safe mode, the other one in normal mode

I've tried to run Firefox without any add-on, but, it's the same. My é and è, and à are gone... And it's not on every website, just a few ones.

I've also tried to clean firefox, the problem remains.


Thanks in advance for your time.

询问者 Chipou 于 5 个月前

回答者 cor-el 于 5 个月前

  • 已存档

Firefox is unable to display Ä Ö Ü

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add… (了解更多)

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes.

where do I find the variables that do this in the config - or worse in the registry?

询问者 Yijare 于 7 个月前

最后回复者 Yijare 于 5 个月前

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (了解更多)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

询问者 nkth 于 5 个月前

最后回复者 nkth 于 5 个月前

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (了解更多)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

询问者 kris0089 于 5 个月前

最后回复者 cor-el 于 5 个月前