搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Current address in address bar clears for no reason

more options

My address bar keeps clearing itself and I don't know why. I'll open up a page and once on that page the address at the top will just clear. I'm not sure exactly how to explain it clearly. But this prevents me from copying a url from the address bar if I want to send someone a link and when I use the arrow keys on my keyboard to scroll it ends up scrolling through my address bar history (even after I click on the page itself to make sure it'll scroll through the page). It's as if the second I open a page the address bar is automatically selected and cleared and I don't know why/how this would happen. Just to clarify, I can go on different pages, just once I am on them the url at the top disappears.

My address bar keeps clearing itself and I don't know why. I'll open up a page and once on that page the address at the top will just clear. I'm not sure exactly how to explain it clearly. But this prevents me from copying a url from the address bar if I want to send someone a link and when I use the arrow keys on my keyboard to scroll it ends up scrolling through my address bar history (even after I click on the page itself to make sure it'll scroll through the page). It's as if the second I open a page the address bar is automatically selected and cleared and I don't know why/how this would happen. Just to clarify, I can go on different pages, just once I am on them the url at the top disappears.

所有回复 (3)

more options

This issue is most likely caused by an add-on or plugin.
To check if this is true, we need to start Firefox in Safe Mode.

Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

The issue is still there when I'm in safe mode, so it must not be an extension.

more options

That is correct.

Please scan your computer for infection.
You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.