搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

No dial up accelerator will work on my computer with Firefox 24

  • 7 个回答
  • 3 人有此问题
  • 10 次查看
  • 最后回复者为 wassaw

more options

I would appreciate any ideas about why Firefox won't work with an accelerator on my computer. I have been using Firefox 3.6.28 and Slipstream for a long time because no subsequent version of Firefox is compatible with an accelerator on my computer. Now things are starting not to work anymore because 3.6.28 is so old and obsolete, so I have to do something. Any browser without a dial up accelerator is too slow, and no reasonably recent version of Firefox will use an accelerator on my computer. I tried Propel 7 accelerator also, and it works not at all, just like Slipstream. Any ideas?

I'm using XP with Service Pack 3. I don't know what else might be worth mentioning.

Thanks.

I would appreciate any ideas about why Firefox won't work with an accelerator on my computer. I have been using Firefox 3.6.28 and Slipstream for a long time because no subsequent version of Firefox is compatible with an accelerator on my computer. Now things are starting not to work anymore because 3.6.28 is so old and obsolete, so I have to do something. Any browser without a dial up accelerator is too slow, and no reasonably recent version of Firefox will use an accelerator on my computer. I tried Propel 7 accelerator also, and it works not at all, just like Slipstream. Any ideas? I'm using XP with Service Pack 3. I don't know what else might be worth mentioning. Thanks.

所有回复 (7)

more options

Contact your Internet Service Provider for support. Dial-up Accelerator programs / plugins are supplied by the user's respective ISP for compatibility with their system. They are responsible for keeping up-to-date with web browsers.

more options

Current Firefox versions should be a lot faster that the Firefox 3.6.x releases.

Is this a problem with ad content on pages or with other additional (CSS, JavaScript, large image) files?

You can consider to use extensions like Adblock Plus and NoScript to block some content and speed up the page loading.

more options

I did contact my internet provider and they say that Firefox 24 should work with the Slipstream accelerator. But it doesn't on my computer. And Propel doesn't work on my computer either. So I think the problem might be with my computer, somehow. I just wondered if anyone else had had a problem similar to mine.

more options

The problem is with everything. Accelerators simply don't do anything when I'm using Firefox 24. Nothing happens. They stay innert, as if I were not on the internet. I'm wondering what it is about my computer that they don't seem compatible with Firefox.

more options

You show three SlipStream extensions installed for Firefox, all three of which are shown as (inactive) in More System Details.

SlipStream Firefox Toolband 6.0.34 (Inactive)
SlipStream SP Image Decoders 6.0.33 (Inactive)
SlipStream SP Integrator 6.0.34 (Inactive)

When you open the Add-ons Manager > Extensions, do any of them show up as incompatible with Firefox 24?
Does the Enable button for any of those three work? Or is Enable greyed-out for all 3?

more options

Accelerators usually connect just like a proxy by using a specific IP and port, so you need to make sure that the connection settings in Firefox are correct.

more options

Ed-meister, I just looked at them all, and they all say "Disabled". Yet, I reinstalled Firefox 24, and then reinstalled the SlipStream accelerator, and now the accelerator is working.

I had installed Propel 7 to see if I could get another accelerator to work, and I got it working with Firefox 24. I disabled it to see if SlipStream would work, so I assume the acceleration I'm gettting is from SlipStream. Another way I think SlipStream is working is that the pictures are very pixilated, whereas with Propel, they pictures were not as pixilated. I just don't understand how SlipStream is working when the Add On page shows everything to do with SlipStream as Disabled.

Anyway, I have to decide whether to stick with SlipStream or go with Propel, so I will do a little more troubleshooting and make sure that SlipStream is working. Thanks for your help. I won't mark this problem as solved yet, while I do a little troubleshooting.

Thanks.