搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox shows only numbers and no texts in some web sites; whereas Internet Explorer shows all for the same web site. What is the solution?

  • 4 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 jaymln

more options

when I click a link in one web site it is supposed to show the details on another page of the same web site with text and numbers. But it shows only numbers. Why?

when I click a link in one web site it is supposed to show the details on another page of the same web site with text and numbers. But it shows only numbers. Why?

被采纳的解决方案

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps in case your security software (firewall, anti-virus) is causing this problem.

在上下文中阅读这个答案 👍 0

所有回复 (4)

more options

Can you attach a screenshot and possibly also post a link?

Use a compressed image type like PNG or JPG to save the screenshot.

You can't attach a screenshot to the first post that starts a thread, but you can do that in subsequent replies.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can check the network.http.* prefs on the about:config page.

Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

more options

Amazing! You had responded so fast!

Thank you very much and I wish all your dreams and desires come true in your life.

I tried clearing the cookies etc as suggested above but still the problem persists. Please find attached screen shot as requested. In this screen shot, the same link,

 http://eservice.nlb.gov.sg/item_holding_s.aspx?bid=0013871831
has been captured in Firefox (top of the scrshot) and IE (at the bottom of the scrshot) 

Kindly assist. Awaiting your solution.

more options

选择的解决方案

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps in case your security software (firewall, anti-virus) is causing this problem.

more options

Thanks for the response.

Unfortunately the above solution did not fix the issue.

So I uninstalled and reinstalled the Firfox. Now it is working perfectly!

Appreciate all the support.