搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Cannot load ONLY ONE specific web page!

  • 10 个回答
  • 6 人有此问题
  • 6 次查看
  • 最后回复者为 pkanlis

more options

I'm using firefox 14.0.1 on win7 64. I'm trying to load a specific page and cannot. This happens on All firefox, chrome, IE, dragon! I knoe it sounds like a firewall problem but... I'm using the same firefox, same firewall (comodo free) on my wife's laptop and the page loads just fine! Tried DNS disabling, clearing case + cookies and reconfigured firewall for firefox but nothing works.

I'm using firefox 14.0.1 on win7 64. I'm trying to load a specific page and cannot. This happens on All firefox, chrome, IE, dragon! I knoe it sounds like a firewall problem but... I'm using the same firefox, same firewall (comodo free) on my wife's laptop and the page loads just fine! Tried DNS disabling, clearing case + cookies and reconfigured firewall for firefox but nothing works.

所有回复 (10)

more options

The Firefox you posted from shows an avast! add-on. Could it be a feature of avast!, separate from the firewall?

more options

Can you access that web page via Google Translate with a random source language (e.g. French -fr )?


See also:

You can try to reset (power off/on) the router.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

more options

jscher2000 I've got comodo free for firewall and avast for antivirus. The avast add-on is for webrep, kind of like WOT, doesn't automatically block sites.

cor-el (superman help;) when i do a google search the page turns up and I even get a temporarily stored option which opens up in plain text. Cookies enabled for all sites and stored for this one, no other host entries, router has been off-on repeatedly and Google translate displays it in text . I don't know how windows safe mode will help. Everything else is working fine, any other site I've tried had no problem.

I just found out that when toggling "network.dns.disableIPv6" through about:config, to "true" and restarted firefox, it didn't save my selection but showed "false" again.

Thank you both for the replies

more options

Do you have a user.js file in the Firefox Profile Folder?

  • Help > Troubleshooting Information > Profile Directory: Show Folder

If you do not keep changes after a restart then see:

more options

user.js exists. Next what? Need I edit it and how?

由pkanlis于修改

more options

A user.js file doesn't exist by default, so you or some software must have created it.

What is the content of that file?

Do not double-click or select Open via the right-click context menu, but use "Open with" to open the file in a plain text editor like notepad.

more options

OK here goes:

user_pref("network.http.max-persistent-connections-per-server", 4);
user_pref("nglayout.initialpaint.delay", 600);
user_pref("content.notify.interval", 600000);
user_pref("content.max.tokenizing.time", 1800000);
user_pref("content.switch.threshold", 600000);
user_pref("extensions.BabylonToolbar_i.babTrack", "affID=108298");
user_pref("extensions.BabylonToolbar_i.babExt", "");
user_pref("extensions.BabylonToolbar_i.srcExt", "ss");
user_pref("extensions.BabylonToolbar_i.id", "02483db0000000000000002522062632");
user_pref("extensions.BabylonToolbar_i.hardId", "02483db0000000000000002522062632");
user_pref("extensions.BabylonToolbar_i.instlDay", "15374");
user_pref("extensions.BabylonToolbar_i.vrsn", "1.5.3.17");
user_pref("extensions.BabylonToolbar_i.vrsni", "1.5.3.17");
user_pref("extensions.BabylonToolbar_i.vrsnTs", "1.5.3.1722:01:22");
user_pref("extensions.BabylonToolbar_i.prtnrId", "babylon");
user_pref("extensions.BabylonToolbar_i.prdct", "BabylonToolbar");
user_pref("extensions.BabylonToolbar_i.aflt", "babsst");
user_pref("extensions.BabylonToolbar_i.smplGrp", "none");
user_pref("extensions.BabylonToolbar_i.tlbrId", "base");
user_pref("extensions.BabylonToolbar_i.instlRef", "sst");

由cor-el于修改

more options

Hmm. It looks that you are 'infected' by the Babylon toolbar.

You can remove (delete) that user.js file.
If it returns then see these pages about Babylon Toolbar:

more options

Thank you i'll try and let you know!

more options

user.js deleted - not returning.

prefs.js recreated, "read only" not checked

about:config is now editable but... the site still won't load.

hopeless... maybe restoring firefox factory settings? WTF is wrong? Anyone? And this happens to ALL firefox, chrome, IE, dragon.

由pkanlis于修改