搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Hi, I just changed the appearance settings under Control Panel (I'm getting older!), but it has also changed the appearance of my Aol mail web page and I can't get it to return to the default setting. Can anyone help?? Thanks

  • 9 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 rongenad

more options

I tried troubleshooting on the Aol web page by following instructions for Mozilla users using the High Contrast mode, which is the option I selected under Control Panel, but this didn't alter the appearance of the Aol web page.

所有回复 (9)

more options

You need to disable the High Contrast setting in the Windows Accessibility settings

See also:

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages.

more options

Hi cor-el, thanks for your email. Unfortunately, nothing has worked. This is what I have done to date: disabled Java script, and High Contrast in the Accessibility settings, I ticked the "Allow pages to choose their own colors . . .", confirmed that the "Run in 256 colors" setting was not ticked, cleared all cookies, bypassed the cache by reloading the web page, restarted my computer, still to no avail. I have also alternately chosen the "windows classic style" and the "windows xp style" in the control panel/display/appearance/windows & buttons setting, to no effect. What am I doing wrong??

more options

Does that only happen on the AOL page or are other pages that you haven't visited in the past affected as well?

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Hi cor-el, after removing cookies and cache, and restarting the computer, problem is persisting. It is affecting other web sites as well. Any further ideas?? (I can't believe that ticking one box is causing this much havoc!)

more options

Can you attach screenshots of the Control Panel Accessibility windows with the High Contrast setting and the sub-window with the High Contrast settings?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

more options

Here it is. BTW, the other web site with the problem has been resolved. Now it seems it's just the aol website that looks odd and doesn't allow me to move emails into folders or mark as new. Haven't been able to attach screenshot in either Rich text or word doc - per Wikipedia: "As of Windows XP (or any version based on Windows NT), it is no longer possible to take screenshots of full-screen DOS windows without other software." I have Windows XP. But in the accessibility/display menu the box for High Contrast is not ticked. And in the Settings submenu, the box for the High Contrast contrast, likewise is not ticked.  ?? (Sorry, I have to run an errand; back later. Thanks for all your help so far!!)

more options

If other web pages display OK then the high contrast setting is no longer causing problems.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Hi cor-el, Aol still displaying weird and missing email filing options. Have cleared cache, cookies several times, to no avail. Started Firefox in Safe Mode. When I went to Tools/Add-ons/Appearance/Themes, I received the message that all add-ons had been disabled. Was I correctly in Default theme?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Hi cor-el, after playing with the aol web page a fair bit, I believe the aol toolbar might be affecting the display; after I remove cookies and cache pages, I still see that aol.com shows up under cookies - can't seem to delete it. Even though I have removed all aol software from my programs, it seems that it is still loaded somewhere -- I know this because when I try to add the aol toolbar on again, I get a message saying that there is already an aol toolbar loaded. Question is where?? Should I just be talking with aol at this point? Cheers.