搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Why do unexpected characters show up in the gmail e-mails I compose?

  • 无回复
  • 1 人有此问题
  • 11 次查看
more options

I am using Firefox 3.6.24. I had upgraded to a later version, but it put so much stuff at the bottom of my netbook screen that I rolled it back to 3.6.

When I compose an e-mail in gmail, unwanted characters insert themselves into the body of my e-mail. In html, it looks like a free-floating "1" (without quotes) and a free-floating "2". When I change to plain text, it looks like the beginning of a list with "1" on one line and "2" on the next line. It's as if there's a template or signature that inserts itself. I just now downloaded the extension for Blank Canvas Signatures for Gmail, in an effort to fix the problem, but I didn't have it when the problem came up, so Blank Canvas Signatures isn't the issue.

This doesn't happen when I use Explorer nor does it happen when I compose an e-mail on my iPhone.

How did these characters get there and how do I get rid of them?

I am using Firefox 3.6.24. I had upgraded to a later version, but it put so much stuff at the bottom of my netbook screen that I rolled it back to 3.6. When I compose an e-mail in gmail, unwanted characters insert themselves into the body of my e-mail. In html, it looks like a free-floating "1" (without quotes) and a free-floating "2". When I change to plain text, it looks like the beginning of a list with "1" on one line and "2" on the next line. It's as if there's a template or signature that inserts itself. I just now downloaded the extension for Blank Canvas Signatures for Gmail, in an effort to fix the problem, but I didn't have it when the problem came up, so Blank Canvas Signatures isn't the issue. This doesn't happen when I use Explorer nor does it happen when I compose an e-mail on my iPhone. How did these characters get there and how do I get rid of them?

所有回复 (2)

more options

upgrade your browser to Firefox 8 and check

more options

Looks like that did it. Thanks.