搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How do I stop Firefox from using a secondary window before it takes me to my printer window?

  • 1 个回答
  • 1 人有此问题
  • 2 次查看
  • 最后回复者为 the-edmeister

more options

When I print an email a window opens and gives me the option to print with the word print in the upper left corner of the window. When I click on print, the window for my printer is opened and I select print at the bottom. If I use Explorer the printer window opens and there is less extraneous information printed at the top of my document.

When I print an email a window opens and gives me the option to print with the word print in the upper left corner of the window. When I click on print, the window for my printer is opened and I select print at the bottom. If I use Explorer the printer window opens and there is less extraneous information printed at the top of my document.

所有回复 (1)

more options

You are using an old version of Firefox that is over 2 years old, and isn't supported any longer. Get Firefox 8.
http://www.mozilla.com/en-US/firefox/


Firefox doesn't do email. If you are accessing email thru Firefox you are using a web mail service. Some web mail software doesn't provide exactly the same features for other browsers as they do for Internet Explorer. Without knowing which web mail service you are using - Hotmail, Gmail, Xfinity Connect, etc - it's hard to guess what your problem is. Plus, a screenshot of what that issue looks like in IE and in Firefox would be helpful for us to understand the issue.
https://support.mozilla.com/en-US/kb/Adding+screenshots