搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

FireFox upgraded to 8.0 and it installed HP Smart Web Printing V4.5.1, not V5.6. Can't Fix it.

  • 无回复
  • 16 人有此问题
  • 6 次查看
more options

One machine installed FF 8.0 with HP Smart Web Printing, this machine did upgrade to FF8.0 and installed HP ... Printing 4.5.1 and says no updates/upgrades available. Says 4.5.1 is incompatible. Both machines run Win 7/64 bit.

One machine installed FF 8.0 with HP Smart Web Printing, this machine did upgrade to FF8.0 and installed HP ... Printing 4.5.1 and says no updates/upgrades available. Says 4.5.1 is incompatible. Both machines run Win 7/64 bit.