搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Once I installed FF 7.0.1, all websites with Quicktime videos will not play. Each page says I need to install QT. I'm on a Mac, OSX Lion. Everything worked in FF 6.*

  • 1 个回答
  • 16 人有此问题
  • 4 次查看
  • 最后回复者为 lee_terry_jr

more options

I'm using a Mac, OSX Lion. I've been using Firefox for years. Lately I've been using version 6.**, meaning I keep the version up to date as updates come out. Quicktime videos have never been an issue. But, once I installed FF version 7.0.1, websites now tell me I need to install QT. This makes no sense. Worked in FF 6, doesn't work in FF 7. Videos on Apple's website won't play in FF 7.0.1. Says I need to install QT. Makes no sense, QT is part of the OS X Lion install.

I'm using a Mac, OSX Lion. I've been using Firefox for years. Lately I've been using version 6.**, meaning I keep the version up to date as updates come out. Quicktime videos have never been an issue. But, once I installed FF version 7.0.1, websites now tell me I need to install QT. This makes no sense. Worked in FF 6, doesn't work in FF 7. Videos on Apple's website won't play in FF 7.0.1. Says I need to install QT. Makes no sense, QT is part of the OS X Lion install.

所有回复 (1)

more options

I had the same problem with divx also and here is a solution that will work for both first install the firefox add on Add-on Compatibility Reporter that can be found here https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ next restart firefox then install the add on unplug that is found here https://addons.mozilla.org/en-US/firefox/addon/unplug/ once that is done you might need to make sure that unplug is enabled. if done correctly after its setup you should be able to use the web player you have installed in windows to stream the videos you find on the net.