搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Atempting to set privacy from "Remember history" to "Use custom settings. . .", but it always goes back to default.

  • 1 个回答
  • 2 人有此问题
  • 1 次查看
  • 最后回复者为 cor-el

more options

I've been unable to sign in to my Google bookmarks. A solution I found said to allow Firefox to allow cookies from Google, and to change the Privacy setting on the Tools Options from "Remember history" to "Use custom settings for history." I have tried this several times, but every time I return to the Privacy tab, the settings have reverted to Remember history.

所有回复 (1)

more options

Choosing the "Use custom settings for history" setting doesn't make any changes to history and cookie settings.

If all History settings are default then you see "Firefox will: (Never) Remember History" and the custom settings are hidden.

Firefox shows the "Use custom settings for history" setting as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.