搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Bank wants me to set security level to 'medium'. That's IE. What's comparable on Firefox?

  • 16 个回答
  • 2 人有此问题
  • 19 次查看
  • 最后回复者为 nlmarty

more options

I switched from IE to Firefox and so far, love it. When I accessed one of my banks online on IE, no problems. Thru Firefox, it asks me a security challenge question every time. I contacted the bank and was told I need to set the security level to at least medium and then I won't be challenge on this computer anymore. That is unique to IE. What settings should I modify in Firefox to make the browser comparable to "medium"?

Thank you, Nancy

I switched from IE to Firefox and so far, love it. When I accessed one of my banks online on IE, no problems. Thru Firefox, it asks me a security challenge question every time. I contacted the bank and was told I need to set the security level to at least medium and then I won't be challenge on this computer anymore. That is unique to IE. What settings should I modify in Firefox to make the browser comparable to "medium"? Thank you, Nancy

所有回复 (16)

more options

You may need to create an Allow exception for that bank site to be sure that you keep that cookie.

Also do not use Clear Recent History to clear the cookies as that clear them all including exceptions.

more options

Thanks. I'll give it a try!

more options

Well, that didn't work. I see that my privacy options are set to accept all cookies. I even added the URL to the Exception settings. My "clear all history" is ok because it doesn't clear cookies.

It's not that big a deal to answer their challenge, but I just hoped I'd find a way to get around it.

Thanks, Nancy

more options

-> IF you use Clear Recent History feature, DO NOT select Cookies, Forms and Search History, Active Logins, Site Preferences

more options

I removed the check by Active Logins, got onto the site, got out of Firefox, got back into Firefox again, went to the site and same problem. I think the bank misses IE!

more options

-> go to the website on which you are having problems

  • right-click an empty area on the page and click View Page Info (from the bottom of the context menu)
  • Page Info window will open
  • go to Permissions tab
  • in Set Cookies section place/remove Checkmark from Use Default and select Radio button option Allow
  • close Page Info window
  • Restart Firefox

Check and tell if its working.

more options

You may need to clear the cookies from that bank site after you have changed cookie settings.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

First I followed mha007 and my settings already matched your suggestions. Then I followed cor-el's suggestion. I cleared cache and then I found the only website that pertained to this bank and removed it's cookies. Went to my home website then selected my bank's website and doggone it, it still challenged me. There has to be something IE "sets" with a security level of "medium", that I'm not matching in Firefox. I can get into all my financial websites as usual, except for this one. I might add, this is a smaller, local bank and it's IT applications may not be "typical". After I followed both mha007 and cor-el's suggestions, should I have gotten out of firefox before testing this again? I didn't. I just got off that website page and then went back to it. Thanks for your willingness to stick with this. It may not be worth the effort. It's just a minor inconvenience.

more options

Are you using Clear Recent History to clear any data when you close Firefox?

If you use cleanup software like CCleaner then check the settings for the Firefox application.

由cor-el于修改

more options

Yes, I have clear recent history set when I close Firefox, but don't have cookies or many other choices checked. I believe that was one of the answers mentioned above. I don't use any other cleanup software. Let me ask, do you prefer Firefox as your primary browser? I went to it when IE was running terribly slow two days in a row. Oh my, I just went to look at "clear recent history" and it shows I'm to clear cookies, even though I don't have cookies checked in the options setting for this. Let me go try things again.

more options

It's still not working. Let's call this a draw. It's not worth all the time and attention. As long as I remember all my grandparents' first names, I'll be ok! :-)

thanks to you all for your help. I really appreciate it. Nancy

more options

-> click Firefox button and click Options (or Tools Menu -> Options)

  • go to Advanced panel -> Encryption tab
  • Protocols section -> place Checkmarks on 1) Use SSL 3.0 2) Use TLS 1.0
  • Certificates section
    • click Validation button -> place Checkmark on Use the Online Certificate Status Protocol (OCSP) to confirm the current validity of certificates -> select option Validate a Certificate if it specifies an OCSP server -> click OK

(I am not sure about the following part, so its upto you if you want to keep trying ahead)

    • click View Certificates button -> Certificates Manager window will open
    • go to Server tab
      • IF you see a Certificate by name of unitedsouthernbank.com -> select it -> click Edit Trust button -> select option Trust the Authenticity of this Certificate -> click OK
      • IF you do not see a Certificate by name of unitedsouthernbank.com -> click Add Exception button -> under Location: type https://www.unitedsouthernbank.com -> click Get Certificate button -> place Checkmark on Permanently Store this Exception -> click Confirm Security Exception button
    • click OK on Certificates Manager window

Check and tell if its working.

more options

Wait a minute! I will try this, but how did you know which bank it was? I reviewed all my posts and don't see where I mentioned the name of the bank.

more options

OK. I checked your first suggestion and all matches the settings you suggested. Then I started following your second suggestion and decided not to do that. I don't think this extra step in my login process to the bank justifies possibly opening a security hole. If you disagree and doing this will only effect this specific bank because of the exception entry I would be adding, please let me know. You've gotten me down to a level I totally know nothing about and it's in the area of security.

Thanks, Nancy

more options

That information is present in the first post in your More system details list under "Sites Affected"

more options

Ohhhhhh! I'm disappointed! I thought you were particularly smart! :-)