搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

how do I fix Java Console 6.0.27 since I get it is incompatible with Firefox 6.0.1

  • 1 个回答
  • 83 人有此问题
  • 53 次查看
  • 最后回复者为 the-edmeister

more options

I cannot get the Java COnsole 6.0.27 to work and consequently I cannot get Java to work correctly when I go to a website I have used for years. It keeps saying it is incompatible eith Firefox 6.0.1

所有回复 (1)

more options

Does Java work here?
http://browserspy.dk/java.php

The Java Console add-on is really only needed by Java developers, not for regular users.