搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I have NO sound when on a web site but otherwise my sound works

  • 4 个回答
  • 48 人有此问题
  • 7 次查看
  • 最后回复者为 mightymort

more options

If going on a web site that has a commercial playing , I have no sound at all. But if I do anything else on my computer all my sounds work fine. So if a friend sends me an email with a joke with it or something that has sound to be played, even though it shows there is sound on my computer playing I can't hear anything. It doesn't matter if I'm on my AOL or where ever I just don't have sound that I can hear.

If going on a web site that has a commercial playing , I have no sound at all. But if I do anything else on my computer all my sounds work fine. So if a friend sends me an email with a joke with it or something that has sound to be played, even though it shows there is sound on my computer playing I can't hear anything. It doesn't matter if I'm on my AOL or where ever I just don't have sound that I can hear.

被采纳的解决方案

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
You will only see the Firefox program in the Mixer if you are on a website that plays sound.
Also check the volume setting for the plugin-container process.

定位到答案原位置 👍 0

所有回复 (4)

more options

选择的解决方案

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
You will only see the Firefox program in the Mixer if you are on a website that plays sound.
Also check the volume setting for the plugin-container process.

more options

Thanks for trying but this didn't help me. I ave sound for everything except for clips or anything that someone has sound for a replay.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
more options

I wasn't too sure of what I was doing....but I did follow at least some of what you told me to do and I now have sound!!! You were a big help so THANK YOU very much for taking the time to help me out.