搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

My default browser keeps reverting to Internet Explorer. I set Firefox as my browser in the "Set Program Access and Defaults", but no luck. It is frustrating, because I much prefer Firefox.

  • 1 个回答
  • 4 人有此问题
  • 1 次查看
  • 最后回复者为 Hasan

more options

When I start Firefox, I get the question, "Firefox is not your default browser. Do you want to make Firefox you default browser?" I select "Yes" and it will be my default browser for a while, but within an hour or so, Internet Explorer becomes default.

I followed your instructions to set the default under "Add or Remove Programs" and then "Set Program Access and Defaults" to no avail.bold text

由jmichaelpotts于修改

所有回复 (1)

more options

-> Close Internet Explorer

-> go to Control Panel -> Internet Options -> Connections section -> select Radio Button Option1 "Never Dial a Connection" -> Programs section -> Remove Checkmark from "Internet Explorer should check to see whether it is the Default Browser" -> click OK

-> Now start Firefox -> go to Tools Menu -> Advanced -> place Checkmark on "Always Check to see if Firefox is the Default Browser on Startup" -> click Check Now -> OK

-> Close Firefox -> Restart Firefox

Check and tell if its working.

由Hasan于修改